<!DOCTYPE HTML><html>
    <head>
        <script type="text/javascript">
  pw_isSiteSecure = true;
</script>
<script type='text/javascript'>
            window.isAuthor = false;

            var $buoop = {vs: {i: 10, f: 41, s: 8, c: 44}, text: 'This website may not display correctly on outdated web browsers. For the best experience please consider upgrading your browser.'}
            $buoop.ol = window.onload;
            window.onload = function () {
                try {
                    if ($buoop.ol) $buoop.ol();
                } catch (e) {
                }
                var e = document.createElement('script');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src', '/etc/designs/corporate_design/static/clientlibs/source/lib/update.js');
                document.body.appendChild(e);
            }
        </script>
        <!--[if IE 9]><style> .cq-carousel .cq-carousel-banners [id^="cqc-carousel"] {opacity: 1 !important;} </style><![endif]-->
    <script type="text/javascript">
            var isEdit = eval('false');
            var isDesign = eval('false');
            var isPublish = eval('true');
            var isPreview = eval('false');
        </script>
        






<link rel="stylesheet" type="text/css" href="//aemstatic-ww2.azureedge.net/etc/designs/corporate_design/content4.css"><link rel="stylesheet" type="text/css" href="//aemstatic-ww1.azureedge.net/etc/designs/corporate_design/header1.css"><link rel="stylesheet" href="//aemstatic-ww2.azureedge.net/etc/clientlibs/foundation/main.ACSHASH08702d6484126849083126dc3892b5fa.css" type="text/css">
<script type="text/javascript" src="//aemstatic-ww2.azureedge.net/etc/clientlibs/granite/jquery.ACSHASHd311399a202bbfe8f6b94a4546a2a025.js"></script>
<script type="text/javascript" src="//aemstatic-ww1.azureedge.net/etc/clientlibs/granite/utils.ACSHASH960d4a24cc6fa3b473b4ae2018d5c364.js"></script>
<script type="text/javascript" src="//aemstatic-ww1.azureedge.net/etc/clientlibs/granite/jquery/granite.ACSHASH1cd927e8b915fa4931c6c086a8cfda10.js"></script>
<script type="text/javascript" src="//aemstatic-ww1.azureedge.net/etc/clientlibs/foundation/jquery.ACSHASH04c02883bbd8d131b579412d156fbd96.js"></script>
<script type="text/javascript" src="//aemstatic-ww1.azureedge.net/etc/clientlibs/foundation/main.ACSHASH3eebc4ea2697a5b6b2d591105a3f734f.js"></script>
<script type="text/javascript" src="//aemstatic-ww1.azureedge.net/etc/designs/corporate_design/static/clientlibs.ACSHASH1a627c66ca8a18561c6d6152774a70aa.js"></script>
<link rel="stylesheet" href="//aemstatic-ww1.azureedge.net/etc/designs/corporate_design.ACSHASHa1fd9ffdf68d489a836b99abd64937b4.css" type="text/css">
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js"></script>
<link rel="stylesheet" href="//aemstatic-ww2.azureedge.net/etc/clientlibs/pwfe-search.ACSHASH2554319c580e2c9b00891bccc6bd7d91.css" type="text/css">
<script type="text/javascript" src="//aemstatic-ww1.azureedge.net/etc/clientlibs/pwfe-search.ACSHASHac667df8cf920ec36115cdf9ddde7437.js"></script>
<link rel="stylesheet" type="text/css" href="//aemstatic-ww1.azureedge.net/etc/designs/corporate_design/responsive.css">
<link rel="stylesheet" href="//aemstatic-ww1.azureedge.net/etc/designs/fa_design/clientlib.ACSHASH24809d6e48af08ecb5187b76a3f3d75a.css" type="text/css">
<meta id="viewport" name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1">
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta name="news_keywords" content="Engine Company, News, Rapid Intervention Survival, Company">
<meta name="channel" content="Engine Company"><meta name="channel" content="News"><meta name="channel" content="Rapid Intervention Survival"><meta name="channel" content="Company"><meta property="og:url" content="https://www.fireapparatusmagazine.com/articles/2017/07/ecav-uninterrupted-air-system.html">
<meta property="og:title" content="Emergency Compressed Air Valve">
<meta property="og:description" content="Learn about a new innovation that can provide air via a hoseline in the event of a mayday situation to provide those trapped the possibility of survival as a RIT works to rescue the down firefighter(s).">
<meta property="og:image" content="https://www.fireapparatusmagazine.com/content/dam/fa/online-articles/2017/07/FA073117-ECAV-Thumb.jpg">
<meta name="description" content="Learn about a new innovation that can provide air via a hoseline in the event of a mayday situation to provide those trapped the possibility of survival as a RIT works to rescue the down firefighter(s).">
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Emergency Compressed Air Valve">
<meta name="twitter:description" content="Learn about a new innovation that can provide air via a hoseline in the event of a mayday situation to provide those trapped the possibility of survival as a RIT works to rescue the down firefighter(s).">
<meta name="twitter:image" content="https://www.fireapparatusmagazine.com/content/dam/fa/online-articles/2017/07/FA073117-ECAV-Thumb.jpg"><meta name="original-source" content="https://www.fireapparatusmagazine.com/articles/2017/07/ecav-uninterrupted-air-system.html">
            <link rel="canonical" href="https://www.fireapparatusmagazine.com/articles/2017/07/ecav-uninterrupted-air-system.html"/>
<!-- noindex.jsp -->
<title>Emergency Compressed Air Valve - Fire Apparatus</title>
<script type="text/javascript" charset="utf-8">
        var adCacheBust = new String(Math.random());
        var dynamicAdPool = "";
        var sponsoredParam = PWFE.getParameterByName('sponsored');
  </script>


  <script type="text/javascript" charset="utf-8">
      if(navigator.userAgent.match(/msie/) || navigator.userAgent.match(/\.NET\ CLR/)) {
             var oldOnload = window.onload;
             window.onload = function() {
               try {
                 if (oldOnload) oldOnload();
               } catch(e){
                 /* do nothing */
               }
               if (document.getElementById('peel') != null){
                 fixupPagePeel();
               }
             }
        }

        var savedPagePeel = '';
        function modifiedPeel(action) {
          if(action == 'peel') {
            document.getElementById('flap').style.visibility = 'hidden';
            document.getElementById('peel').style.visibility = 'visible';
            document.getElementById('peel').style.width = peelwidth + 'px';
            document.getElementById('peel').style.height = peelheight + 'px';
          } else {
            document.getElementById('flap').style.visibility = 'visible';
            if ( savedPagePeel != ''){
               document.getElementById('peel').innerHTML = savedPagePeel;
               document.getElementById('peel').onmouseleave = modifiedPeel;
            }
            document.getElementById('peel').style.visibility = 'hidden';
            document.getElementById('peel').style.width = '75px';
            document.getElementById('peel').style.height = '75px';
          }
       }

      function fixupPagePeel() {
        savedPagePeel = document.getElementById('peel').innerHTML;
        peel = modifiedPeel;
        document.getElementById('peel').onmouseleave = modifiedPeel;
      }
    </script>
<style type="text/css">
             div.cq-colctrl-lt5-c0 { width:; padding-right:;}
div.cq-colctrl-lt5-c1 { width:; }
div.cq-colctrl-lt3-c0 { width:; padding-right:;}
div.cq-colctrl-lt3-c1 { width:; }
</style>
         <!-- Start Google Tag Manager Variables -->
    <script type="text/javascript">
  var pwGoogleUpdated = {"pageType":"","pageName":"articles|2017|07|ecav-uninterrupted-air-system","authorName":"no name","pubDate":"2017-07-31","topics":{"primary":"equipment","secondary":"equipment/engine_company","tertiary":""},"content":{"type":"article","title":"Emergency Compressed Air Valve"}};
  _.assign(pwGoogle.GTM, pwGoogleUpdated);

  var pwSiteCatalystHelper = new PWFE.SiteCatalystHelper();

  $(document).ready(function () {
    pwGoogle.GTM.loggedInState = pwSiteCatalystHelper.getUserLoginStatusVal();

    pwGoogle.GTM.userEmail = $.cookie('pwuser')
      ? new PWFE.ComponentSecurity().deserializeUserString($.cookie('pwuser'))
      : "";

    PWFESearch.analytics.getSitelicenseProps('/content/fa/en/articles/2017/07/ecav-uninterrupted-air-system').then(
      function (sitelicenseProps) { _.assign(pwGoogle.GTM, sitelicenseProps)}
    );
  });

  (function () {
    var defaultTopics = {"defaultPrimary":"equipment","defaultTertiary":"","defaultSecondary":"engine_company"};
    var siteCatEditProps = {
      prop37: "",
      prop38: "",
      prop39: ""
    };
    var pageTags = ["equipment/engine_company/", "equipment/rapid_interventionsurvival/", "news//", "news/company/"];
    var updatedTopics = PWFESearch.analytics.getTopicCenters(
      pwSiteCatalystHelper,
      pwGoogle.GTM.topics,
      defaultTopics,
      siteCatEditProps,
      "/content/fa/en/articles/2017/07/ecav-uninterrupted-air-system",
      "",
      pageTags,
      "false"
    );
    _.assign(pwGoogle.GTM.topics, updatedTopics);
  })();
</script>
<!-- End Google Tag Manager Variables -->
    <!-- Google Tag Manager -->
    <script>
      (function(w,d,s,l,i){
        w[l]= w[l]||[];
        w[l].push({
          'gtm.start': new Date().getTime(),
          event:'gtm.js'
        });
        var f= d.getElementsByTagName(s)[0],
        j= d.createElement(s),
        dl= l != 'dataLayer'
          ?'&l='+l
          :'';
        j.async= true;
        j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl + '&gtm_auth=goHn4oRoTbiMuCzA-JkxHg&gtm_preview=env-2&gtm_cookies_win=x';
        f.parentNode.insertBefore(j,f);
        }
      )(window,document,'script','dataLayer','GTM-PJQ8D73');
    </script>
    <!-- End Google Tag Manager -->
</head>
    <body class="article generic page ">
<!-- Google Tag Manager (noscript) -->
    <noscript>
        <iframe
        src="https://www.googletagmanager.com/ns.html?id=GTM-PJQ8D73&gtm_auth=goHn4oRoTbiMuCzA-JkxHg&gtm_preview=env-2&gtm_cookies_win=x"
        height="0"
        width="0"
        style="display:none;visibility:hidden"></iframe>
    </noscript>
    <!-- End Google Tag Manager (noscript) -->
<!-- Executing SSI Call -->
        








<!-- SSINOCACHE -->
<!-- variable_value: false -->


<script>
    window.client_ip = '10.15.11.5';
</script>

    <div class="styleoverrides iparsys parsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="styleoverrides iparsys parsys"><div class="standard section"><!--VISISTAT SNIPPET//-->
<script type="text/javascript">
//<![CDATA[
var DID=215916;
var pcheck=(window.location.protocol == "https:") ? "https://sniff.visistat.com/live.js":"http://stats.visistat.com/live.js";
document.writeln('<scr'+'ipt src="'+pcheck+'" type="text\/javascript"><\/scr'+'ipt>');
//]]>
</script>
<!--VISISTAT SNIPPET//--></div>
<div class="text parbase section">

<div id="superHeader" >
    
    <div class="superHeaderNav"><div class="brandNav"><a class="ffn-logo" alt="Fire Fighter Nation" title="Fire Fighter Nation" href="http://www.firefighternation.com"></a><a class="fe-logo" alt="Fire Engineering" title="Fire Engineering" href="http://www.fireengineering.com"></a> <a class="fire-ems-logo" alt="FireEMS" title="FireEMS" href="http://www.fireemsblogs.com"></a><a class="fdic-logo" alt="FDIC" title="FDIC" href="http://www.fdic.com"></a><a class="fr-logo" alt="Fire Rescue" title="Fire Rescue" href="http://firerescuemagazine.com/index.html"></a><a class="jems-logo" alt="JEMS" title="JEMS" href="http://www.jems.com"><img src="//aemstatic-ww2.azureedge.net/content/dam/brand-icons/jems-white.png"></a><a class="ems-logo" alt="EMS Today" title="EMS Today" href="http://www.emstoday.com/index.html"><img src="//aemstatic-ww1.azureedge.net/content/dam/brand-icons/emsToday-white.png"></a></div>
<div class="socialNav"><a class="facebook-icon" alt="Facebook" title="Facebook" href="http://www.facebook.com/pages/Fire-Apparatus-Emergency-Equipment-Magazine/99321007041"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="twitter-icon" alt="Twitter" title="Twitter" href="http://twitter.com/FireApparatus1"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="linkedin-icon" alt="LinkedIn" title="LinkedIn" href="#"><i class="fa fa-linkedin" aria-hidden="true"></i></a> <a class="youtube-icon" alt="YouTube" title="YouTube" href="http://www.youtube.com/user/FireEngineeringPub"><i class="fa fa-youtube-play" aria-hidden="true"></i></a> <a class="instagram-icon" alt="Instagram" title="Instagram" href="https://www.instagram.com/fireapparatus/"><i class="fa fa-instagram" aria-hidden="true"></i></a></div>
</div>
</div></div>
<div class="standard section">
        <div class="ad-display  desktop-ad" id=""
            >
            
               
                <script type="text/javascript">
               if ( !PWFE.currentAd || PWFE.currentAd.active() ) {
                        var OAS_sitepage = 'FA.pennnet.com/ros';
                        var OAS_locId = 'Top';

                        if (PWFE.currentAd && PWFE.currentAd.adPoolId && PWFE.currentAd.adPoolLocation) {
                            OAS_sitepage = PWFE.currentAd.adPoolId;
                            OAS_locId = PWFE.currentAd.adPoolLocation;
                        }

                        if ( typeof dynamicAdPool == 'undefined' ) {
                            dynamicAdPool = null;
                        }
                        if ( dynamicAdPool && dynamicAdPool.length && false ) {
                            OAS_sitepage = 'FA.pennnet.com/ros' + '_' + dynamicAdPool;
                        }
                        else if ( true && sponsoredParam && sponsoredParam.length ) {
                            OAS_sitepage = 'FA.pennnet.com/' + sponsoredParam;
                        }
                        else {
                            
                            var mapping = {"station":"FA.pennnet.com/station","station/articles":"FA.pennnet.com/station","station/press_release":"FA.pennnet.com/station","station/training_giuides":"FA.pennnet.com/station","station/news":"FA.pennnet.com/station"};
                            var topic = _.pick(pwGoogle.GTM.topics,['primary','secondary','tertiary'])
                            var taxonomyTag = topic.tertiary ? topic.tertiary :
                                topic.secondary ? topic.secondary :
                                topic.primary ? topic.primary : null;
                            if ( taxonomyTag && mapping[taxonomyTag] ) {
                                OAS_sitepage = mapping[taxonomyTag];
                            }
                            ;
                        }

                        /* In the event the header variable isn't present (like if we are rendering the component by itself) */
                        if ( typeof adCacheBust == 'undefined' ) {
                            adCacheBust = new String(Math.random());
                        }

                        updateScreenContext();

                        if ( screenContext == 'desktop' ){
                            document.write('<scr' + 'ipt type="text/javascript" src="https://oasc04089.247realmedia.com/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + adCacheBust.substring (2,11) + '@' + OAS_locId + '"></scr' + 'ipt>');
                        }
                    }
                </script>
                
        </div>
          
</div>
<div class="standard section">
        <div class="ad-display  mobile-ad" id=""
            >
            
               
                <script type="text/javascript">
               if ( !PWFE.currentAd || PWFE.currentAd.active() ) {
                        var OAS_sitepage = 'FA.pennnet.com/ros';
                        var OAS_locId = 'x50';

                        if (PWFE.currentAd && PWFE.currentAd.adPoolId && PWFE.currentAd.adPoolLocation) {
                            OAS_sitepage = PWFE.currentAd.adPoolId;
                            OAS_locId = PWFE.currentAd.adPoolLocation;
                        }

                        if ( typeof dynamicAdPool == 'undefined' ) {
                            dynamicAdPool = null;
                        }
                        if ( dynamicAdPool && dynamicAdPool.length && false ) {
                            OAS_sitepage = 'FA.pennnet.com/ros' + '_' + dynamicAdPool;
                        }
                        else if ( true && sponsoredParam && sponsoredParam.length ) {
                            OAS_sitepage = 'FA.pennnet.com/' + sponsoredParam;
                        }
                        else {
                            
                            var mapping = {"station":"FA.pennnet.com/station","station/articles":"FA.pennnet.com/station","station/press_release":"FA.pennnet.com/station","station/training_giuides":"FA.pennnet.com/station","station/news":"FA.pennnet.com/station"};
                            var topic = _.pick(pwGoogle.GTM.topics,['primary','secondary','tertiary'])
                            var taxonomyTag = topic.tertiary ? topic.tertiary :
                                topic.secondary ? topic.secondary :
                                topic.primary ? topic.primary : null;
                            if ( taxonomyTag && mapping[taxonomyTag] ) {
                                OAS_sitepage = mapping[taxonomyTag];
                            }
                            ;
                        }

                        /* In the event the header variable isn't present (like if we are rendering the component by itself) */
                        if ( typeof adCacheBust == 'undefined' ) {
                            adCacheBust = new String(Math.random());
                        }

                        updateScreenContext();

                        if ( screenContext == 'mobile' ){
                            document.write('<scr' + 'ipt type="text/javascript" src="https://oasc04089.247realmedia.com/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + adCacheBust.substring (2,11) + '@' + OAS_locId + '"></scr' + 'ipt>');
                        }
                    }
                </script>
                
        </div>
          
</div>
<div class="standard section">
        <div class="ad-display  desktop-ad" id=""
            >
            
               
                <script type="text/javascript">
               if ( !PWFE.currentAd || PWFE.currentAd.active() ) {
                        var OAS_sitepage = 'FA.pennnet.com/Home';
                        var OAS_locId = 'x01';

                        if (PWFE.currentAd && PWFE.currentAd.adPoolId && PWFE.currentAd.adPoolLocation) {
                            OAS_sitepage = PWFE.currentAd.adPoolId;
                            OAS_locId = PWFE.currentAd.adPoolLocation;
                        }

                        if ( typeof dynamicAdPool == 'undefined' ) {
                            dynamicAdPool = null;
                        }
                        if ( dynamicAdPool && dynamicAdPool.length && false ) {
                            OAS_sitepage = 'FA.pennnet.com/Home' + '_' + dynamicAdPool;
                        }
                        else if ( false && sponsoredParam && sponsoredParam.length ) {
                            OAS_sitepage = 'FA.pennnet.com/' + sponsoredParam;
                        }
                        else {
                            ;
                        }

                        /* In the event the header variable isn't present (like if we are rendering the component by itself) */
                        if ( typeof adCacheBust == 'undefined' ) {
                            adCacheBust = new String(Math.random());
                        }

                        updateScreenContext();

                        if ( screenContext == 'desktop' ){
                            document.write('<scr' + 'ipt type="text/javascript" src="https://oasc04089.247realmedia.com/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + adCacheBust.substring (2,11) + '@' + OAS_locId + '"></scr' + 'ipt>');
                        }
                    }
                </script>
                
        </div>
          
</div>
<div class="standard section">
        <div class="ad-display  mobile-ad" id=""
            >
            
               
                <script type="text/javascript">
               if ( !PWFE.currentAd || PWFE.currentAd.active() ) {
                        var OAS_sitepage = 'FA.pennnet.com/ros';
                        var OAS_locId = 'x60';

                        if (PWFE.currentAd && PWFE.currentAd.adPoolId && PWFE.currentAd.adPoolLocation) {
                            OAS_sitepage = PWFE.currentAd.adPoolId;
                            OAS_locId = PWFE.currentAd.adPoolLocation;
                        }

                        if ( typeof dynamicAdPool == 'undefined' ) {
                            dynamicAdPool = null;
                        }
                        if ( dynamicAdPool && dynamicAdPool.length && false ) {
                            OAS_sitepage = 'FA.pennnet.com/ros' + '_' + dynamicAdPool;
                        }
                        else if ( true && sponsoredParam && sponsoredParam.length ) {
                            OAS_sitepage = 'FA.pennnet.com/' + sponsoredParam;
                        }
                        else {
                            
                            var mapping = {"station":"FA.pennnet.com/station","station/articles":"FA.pennnet.com/station","station/press_release":"FA.pennnet.com/station","station/training_giuides":"FA.pennnet.com/station","station/news":"FA.pennnet.com/station"};
                            var topic = _.pick(pwGoogle.GTM.topics,['primary','secondary','tertiary'])
                            var taxonomyTag = topic.tertiary ? topic.tertiary :
                                topic.secondary ? topic.secondary :
                                topic.primary ? topic.primary : null;
                            if ( taxonomyTag && mapping[taxonomyTag] ) {
                                OAS_sitepage = mapping[taxonomyTag];
                            }
                            ;
                        }

                        /* In the event the header variable isn't present (like if we are rendering the component by itself) */
                        if ( typeof adCacheBust == 'undefined' ) {
                            adCacheBust = new String(Math.random());
                        }

                        updateScreenContext();

                        if ( screenContext == 'mobile' ){
                            document.write('<scr' + 'ipt type="text/javascript" src="https://oasc04089.247realmedia.com/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + adCacheBust.substring (2,11) + '@' + OAS_locId + '"></scr' + 'ipt>');
                        }
                    }
                </script>
                
        </div>
          
</div>
</div>
</div>
</div>
<div class="siteconfig site"></div>
<div class="roadblock roadblockintercept">












    



     
     
     
        
     


     
     
        
      
    

</div>
<div id="templateOuterLeft">
    <input type="hidden" id="topicID" value="fa:category/equipment/engine_company"><div id="templateOuterRight">
        <div id="template" class="template-2-column">
            <div id="header" >
                <div id="topHeader">
                    <div id="lbWrapper">
                        <div id="LBleft">
                            <div id="LBright">
                                <div id="LBcenter">
                                    <div id="topLeaderBoard">
                                        <div class="leaderads iparsys parsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="leaderads iparsys parsys"></div>
</div>
</div>
<div style="clear: both;"> </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div id="branding">
                            <div class="brandingImage logo">                   







<a href="/content/fa/en/index.html"><img src="//aemstatic-ww2.azureedge.net/etc/designs/fa_design/_jcr_content/generic/brandingImage.img.png/1326379762478.png" alt="Fire Apparatus - Home" style="margin:20px 0 0 " title="Fire Apparatus - Home"></a>
    
  </div>
<div style="clear: both;"> </div>
                        </div>
                    </div>
                    <div id="utilityBar">
                        <div class="utilitybox standard"><div id="loginlinksW"></div>
    <div id="subscribe"><div><a class="network-icon" alt="Network" title="Network" href="/content/fa/en/about-us"></a> <a class="magazine-icon" alt="Magazine" title="Magazine" href="http://www.fireapparatusmagazine.com/subscribe.html"></a></div>
</div>
    <div id="utilityBoxSearchAutocomplete">
      <form id="utility-bar-searchForm" name="SearchForm" action="/content/fa/en/search.html" method="get">
        <div id="newReactSearchAutocomplete">
          </div>
          <button type="submit" id="utility-search-icon"><i class="fa fa-search" aria-hidden="true"></i></button>
       <div id="utility-bar-ads">
          
        <div class="ad-display  desktop-ad" id=""
             style="display: none;" >
            
               
        </div>
          </div>
    </form>
    </div>
    <script type="text/javascript">
      (function() {
        ReactDOM.render(React.createElement(
          PWFESearch.SearchBox,
          { inputProps: {id:"utilitybox-search-string", type: "search"},
            collection: 'fa',
            client: new PWFESearch.SearchServiceClient('https://wcmesb.pennwell.com/search', ["aemstatic-ww1.azureedge.net","aemstatic-ww2.azureedge.net","aemstatic-ww1.azureedge.net","aemstatic-ww2.azureedge.net"]),
            landingPage: '/content/fa/en/search'
          }),
          document.getElementById("newReactSearchAutocomplete"));
      })();
    </script>
    <script type="text/javascript">
      var loginLinks = null;
      (function() {
        loginLinks = ReactDOM.render(React.createElement(PWFE.UtilityBox.LoginLinks, {
          greeting: 'Hello, ',
          logoutLinkText: ' - Logout',
          logoutLink: '/bin/handlelogout.html/content/fa/en/articles/2017/07/ecav-uninterrupted-air-system.html'
        }), document.getElementById("loginlinksW"));
      })();
    </script>
    </div>
<div style="clear: both;"> </div>
                        <div class="languages languageswitcher">



</div>
<div style="clear: both"> </div>
                    </div>
                    <div id="rteArea">
                        <div class="richtextedit inherited text parbase">


<div  >
    
    
</div>
  </div>
</div>
                    <div style="clear: both;"> </div>
                </div>
                <nav id="navigation">
                    <div class="topnavigation topnav"><!-- Executing SSI Call -->
        <ul class='menu one dropdown-secondary'>
  <li class='item one'>
    <h2>
      <a target='' href='/content/fa/en/index.html'>HOME</a>
    </h2>
    <ul class='menu two dropdown-secondary'>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/subscribe.html'>Subscribe</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/archives.html'>Past Issues</a>
      </li>
      <li class='item two faNavItem (EXTERNAL'>
        <a target='_new' href='http://fireapparatusemergencyequipment.ning.com/'>Community</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/webcasts.html'>Webcasts</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/enewsletter-subscription.html'>Newsletters</a>
      </li>
      <li class='item two faNavItem (EXTERNAL'>
        <a target='_new' href='http://www.fireengineering.com'>Fire Engineering</a>
      </li>
      <li class='item two faNavItem (EXTERNAL'>
        <a target='_new' href='http://www.firefighternation.com'>Firefighter Nation</a>
      </li>
      <li class='item two faNavItem (EXTERNAL'>
        <a target='_new' href='http://www.firerescuemagazine.com/index.html'>FireRescue Magazine</a>
      </li>
      <li class='item two faNavItem (EXTERNAL'>
        <a target='_new' href='http://www.fdic.com'>FDIC</a>
      </li>
      <li class='item two faNavItem (EXTERNAL'>
        <a target='_new' href='http://www.rigspot.com/index.html'>The Rig</a>
      </li>
      <li class='item two faNavItem (EXTERNAL'>
        <a target='_new' href='https://fireengineeringvideos.com'>Streaming Video Service</a>
      </li>
      <li class='item two faNavItem (EXTERNAL'>
        <a target='_new' href='https://www.fire-ems-equipment.com/'>Product Center</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/the-station.html'>The Station</a>
      </li>
      <li class='item two faNavItem (EXTERNAL'>
        <a target='_new' href='https://www.fire-ems-equipment.com/product-category/grant-ready/'>Grant Help</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='https://fireapparatusmagazine.brightcovegallery.com/'>Videos</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/index/about-us.html'>About Us</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/index/contact-us.html'>Contact Us</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/advertise.html'>Advertise</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/fdic.html'>FDIC Special Coverage</a>
      </li>
      <li class='item two faNavitem (EXTERNAL last-item'>
        <a target='_new' href='http://www.arffresource.com'>ARFF Resource</a>
      </li>
    </ul>
  </li>
  <li class='item one'>
    <h2>
      <a target='_new' href='http://www.rigspot.com/index.html'>APPARATUS</a>
    </h2>
    <ul class='menu two dropdown-secondary'>
      <li class='item two faNavItem (EXTERNAL'>
        <a target='_new' href='http://www.rigspot.com/index.html'>The Rig</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/firetrucks.html'>Fire Trucks</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/apparatus/aerials.html'>Aerials</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/apparatus/chassis-components.html'>Chassis Components</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/apparatus/ems.html'>EMS</a>
      </li>
      <li class='item two faNavItem (EXTERNAL'>
        <a target='_new' href='https://www.fire-ems-equipment.com/product-category/grant-ready/'>Grant Help</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/apparatus/mounting-equipment.html'>Mounting Equipment</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/deliveries.html'>New Deliveries</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/apparatus/pumpers.html'>Pumpers</a>
      </li>
      <li class='item two faNavItem (EXTERNAL'>
        <a target='_new' href='http://fire-equipment.fireapparatusmagazine.com/default.aspx'>Product Center</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/apparatus/rescues.html'>Rescues</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/apparatus/soc-specialized.html'>SOC/Specialized</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/apparatus/tankers.html'>Tankers</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/apparatus/trailers.html'>Trailers</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/apparatus/wildland-urban-interface.html'>Wildland/Urban Interface</a>
      </li>
      <li class='item two faNavitem (EXTERNAL last-item'>
        <a target='_new' href='http://www.arffresource.com'>ARFF Resource</a>
      </li>
    </ul>
  </li>
  <li class='item one last-item'>
    <h2>
      <a target='' href='/content/fa/en/equipment.html'>EQUIPMENT</a>
    </h2>
    <ul class='menu two dropdown-secondary'>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/equipment/atmospheric-monitoring.html'>Atmospheric Monitoring</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/equipment/communications.html'>Communications</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/equipment/ems.html'>EMS</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/equipment/engine-company.html'>Engine Company</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='https://www.fire-ems-equipment.com/product-category/grant-ready/'>Grant Help</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/equipment/ladder-company.html'>Ladder Company</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/equipment/lighting-warning-scene-portable.html'>Lighting-Warning/Scene/Portable</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/ppe.html'>PPE</a>
      </li>
      <li class='item two faNavItem (EXTERNAL'>
        <a target='_new' href='https://www.fire-ems-equipment.com/'>Product Center</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/equipment/rapid-intervention-survival.html'>Rapid Intervention/Survival</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/equipment/rescue-company.html'>Rescue Company</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/equipment/scba.html'>SCBA</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/equipment/special-operations-hazmat.html'>Special Operations/Hazmat</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/equipment/ladder-company.html'>Ladder Company</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/the-station.html'>The Station</a>
      </li>
      <li class='item two faNavItem (EXTERNAL'>
        <a target='_new' href='http://www.fireengineering.com/ultimate-structural-firefighter.html'>Ulitmate Structural Firefighter</a>
      </li>
      <li class='item two faNavItem (EXTERNAL'>
        <a target='_new' href='http://www.wildlandfirefighter.com'>Wildland Firefighter</a>
      </li>
      <li class='item two faNavItem'>
        <a target='' href='/content/fa/en/marketplace/zico.html'>Zico/Ziamatic Marketplace</a>
      </li>
      <li class='item two faNavitem (EXTERNAL last-item'>
        <a target='_new' href='http://www.arffresource.com'>ARFF Resource</a>
      </li>
    </ul>
  </li>
</ul><script type="text/javascript" src="//aemstatic-ww2.azureedge.net/etc/designs/corporate_design/static/clientlibs/source/responsive.js"></script>
<div id="mobileHeader" >
    <div class="menuCentering">
        <div id="mobileSearch">
                <a href="#" id="searchIcon"></a>
            </div>
        <nav id="mobileNavigation">
            <a id="toggleMenuToggler" href="#"></a>
            <ul class='nav'>
  <li class=''>
    <div class='firstLevel'> </div>
    <a target='' href='/content/fa/en/index.html'>HOME</a>
    <ul class='nav'>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/subscribe.html'>Subscribe</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/archives.html'>Past Issues</a>
      </li>
      <li class=' faNavItem (EXTERNAL'>
        <a target='_new' href='http://fireapparatusemergencyequipment.ning.com/'>Community</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/webcasts.html'>Webcasts</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/enewsletter-subscription.html'>Newsletters</a>
      </li>
      <li class=' faNavItem (EXTERNAL'>
        <a target='_new' href='http://www.fireengineering.com'>Fire Engineering</a>
      </li>
      <li class=' faNavItem (EXTERNAL'>
        <a target='_new' href='http://www.firefighternation.com'>Firefighter Nation</a>
      </li>
      <li class=' faNavItem (EXTERNAL'>
        <a target='_new' href='http://www.firerescuemagazine.com/index.html'>FireRescue Magazine</a>
      </li>
      <li class=' faNavItem (EXTERNAL'>
        <a target='_new' href='http://www.fdic.com'>FDIC</a>
      </li>
      <li class=' faNavItem (EXTERNAL'>
        <a target='_new' href='http://www.rigspot.com/index.html'>The Rig</a>
      </li>
      <li class=' faNavItem (EXTERNAL'>
        <a target='_new' href='https://fireengineeringvideos.com'>Streaming Video Service</a>
      </li>
      <li class=' faNavItem (EXTERNAL'>
        <a target='_new' href='https://www.fire-ems-equipment.com/'>Product Center</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/the-station.html'>The Station</a>
      </li>
      <li class=' faNavItem (EXTERNAL'>
        <a target='_new' href='https://www.fire-ems-equipment.com/product-category/grant-ready/'>Grant Help</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='https://fireapparatusmagazine.brightcovegallery.com/'>Videos</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/index/about-us.html'>About Us</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/index/contact-us.html'>Contact Us</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/advertise.html'>Advertise</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/fdic.html'>FDIC Special Coverage</a>
      </li>
      <li class=' faNavitem (EXTERNAL last-item'>
        <a target='_new' href='http://www.arffresource.com'>ARFF Resource</a>
      </li>
    </ul>
  </li>
  <li class=''>
    <div class='firstLevel'> </div>
    <a target='_new' href='http://www.rigspot.com/index.html'>APPARATUS</a>
    <ul class='nav'>
      <li class=' faNavItem (EXTERNAL'>
        <a target='_new' href='http://www.rigspot.com/index.html'>The Rig</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/firetrucks.html'>Fire Trucks</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/apparatus/aerials.html'>Aerials</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/apparatus/chassis-components.html'>Chassis Components</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/apparatus/ems.html'>EMS</a>
      </li>
      <li class=' faNavItem (EXTERNAL'>
        <a target='_new' href='https://www.fire-ems-equipment.com/product-category/grant-ready/'>Grant Help</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/apparatus/mounting-equipment.html'>Mounting Equipment</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/deliveries.html'>New Deliveries</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/apparatus/pumpers.html'>Pumpers</a>
      </li>
      <li class=' faNavItem (EXTERNAL'>
        <a target='_new' href='http://fire-equipment.fireapparatusmagazine.com/default.aspx'>Product Center</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/apparatus/rescues.html'>Rescues</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/apparatus/soc-specialized.html'>SOC/Specialized</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/apparatus/tankers.html'>Tankers</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/apparatus/trailers.html'>Trailers</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/apparatus/wildland-urban-interface.html'>Wildland/Urban Interface</a>
      </li>
      <li class=' faNavitem (EXTERNAL last-item'>
        <a target='_new' href='http://www.arffresource.com'>ARFF Resource</a>
      </li>
    </ul>
  </li>
  <li class=' last-item'>
    <div class='firstLevel'> </div>
    <a target='' href='/content/fa/en/equipment.html'>EQUIPMENT</a>
    <ul class='nav'>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/equipment/atmospheric-monitoring.html'>Atmospheric Monitoring</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/equipment/communications.html'>Communications</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/equipment/ems.html'>EMS</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/equipment/engine-company.html'>Engine Company</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='https://www.fire-ems-equipment.com/product-category/grant-ready/'>Grant Help</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/equipment/ladder-company.html'>Ladder Company</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/equipment/lighting-warning-scene-portable.html'>Lighting-Warning/Scene/Portable</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/ppe.html'>PPE</a>
      </li>
      <li class=' faNavItem (EXTERNAL'>
        <a target='_new' href='https://www.fire-ems-equipment.com/'>Product Center</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/equipment/rapid-intervention-survival.html'>Rapid Intervention/Survival</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/equipment/rescue-company.html'>Rescue Company</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/equipment/scba.html'>SCBA</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/equipment/special-operations-hazmat.html'>Special Operations/Hazmat</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/equipment/ladder-company.html'>Ladder Company</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/the-station.html'>The Station</a>
      </li>
      <li class=' faNavItem (EXTERNAL'>
        <a target='_new' href='http://www.fireengineering.com/ultimate-structural-firefighter.html'>Ulitmate Structural Firefighter</a>
      </li>
      <li class=' faNavItem (EXTERNAL'>
        <a target='_new' href='http://www.wildlandfirefighter.com'>Wildland Firefighter</a>
      </li>
      <li class=' faNavItem'>
        <a target='' href='/content/fa/en/marketplace/zico.html'>Zico/Ziamatic Marketplace</a>
      </li>
      <li class=' faNavitem (EXTERNAL last-item'>
        <a target='_new' href='http://www.arffresource.com'>ARFF Resource</a>
      </li>
    </ul>
  </li>
</ul></nav>

        <div id="mobileLogo">
            <div class="brandingImage logo">                   







<a href="/content/fa/en/index.html"><img src="//aemstatic-ww2.azureedge.net/etc/designs/fa_design/_jcr_content/generic/brandingImage.img.png/1326379762478.png" alt="Fire Apparatus - Home" style="margin:20px 0 0 " title="Fire Apparatus - Home"></a>
    
  </div>
</div>

        <div class="clearer"></div>
    </div>
    <div id="mobileSearch2">
            <form id="mobile-search-form" name="SearchForm" method="get" class="mobileSearch" action="/content/fa/en/search.html">
                <div id="react-utilitybox-search-string-mobile"> </div>
            </form>
        </div>
        <script type="text/javascript">
            (function() {
                ReactDOM.render(React.createElement(
                    PWFESearch.SearchBox,
                    { inputProps: {id:"utilitybox-search-string-mobile", className: "mobileSearch", type: "search"},
                        collection: 'fa',
                        client: new PWFESearch.SearchServiceClient('https://wcmesb.pennwell.com/search', ["aemstatic-ww1.azureedge.net","aemstatic-ww2.azureedge.net","aemstatic-ww1.azureedge.net","aemstatic-ww2.azureedge.net"]),
                        landingPage: '/content/fa/en/search'}),
                    document.getElementById("react-utilitybox-search-string-mobile"));
            })();
        </script>
    </div>
        <!--  SSI Call complete -->
    </div>
<div style="clear: both;"> </div>
                </nav>
                <div style="clear: both;"> </div>
            </div>
            <div style="clear: both;"> </div>
            <div id="container" class="container-2-column">
                <div id="breadcrumbAds">
                        <div class="breadcrumbTop iparsys parsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="breadcrumbTop iparsys parsys"><div class="standard section">
        <div class="ad-display  mobile-ad" id=""
            >
            
               
                <script type="text/javascript">
               if ( !PWFE.currentAd || PWFE.currentAd.active() ) {
                        var OAS_sitepage = 'FA.pennnet.com/ros';
                        var OAS_locId = 'x30';

                        if (PWFE.currentAd && PWFE.currentAd.adPoolId && PWFE.currentAd.adPoolLocation) {
                            OAS_sitepage = PWFE.currentAd.adPoolId;
                            OAS_locId = PWFE.currentAd.adPoolLocation;
                        }

                        if ( typeof dynamicAdPool == 'undefined' ) {
                            dynamicAdPool = null;
                        }
                        if ( dynamicAdPool && dynamicAdPool.length && false ) {
                            OAS_sitepage = 'FA.pennnet.com/ros' + '_' + dynamicAdPool;
                        }
                        else if ( false && sponsoredParam && sponsoredParam.length ) {
                            OAS_sitepage = 'FA.pennnet.com/' + sponsoredParam;
                        }
                        else {
                            ;
                        }

                        /* In the event the header variable isn't present (like if we are rendering the component by itself) */
                        if ( typeof adCacheBust == 'undefined' ) {
                            adCacheBust = new String(Math.random());
                        }

                        updateScreenContext();

                        if ( screenContext == 'mobile' ){
                            document.write('<scr' + 'ipt type="text/javascript" src="https://oasc04089.247realmedia.com/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + adCacheBust.substring (2,11) + '@' + OAS_locId + '"></scr' + 'ipt>');
                        }
                    }
                </script>
                
        </div>
          
</div>
<div class="standard section">
        <div class="ad-display  desktop-ad" id=""
            >
            
               
                <script type="text/javascript">
               if ( !PWFE.currentAd || PWFE.currentAd.active() ) {
                        var OAS_sitepage = 'FA.pennnet.com/ros';
                        var OAS_locId = 'x03';

                        if (PWFE.currentAd && PWFE.currentAd.adPoolId && PWFE.currentAd.adPoolLocation) {
                            OAS_sitepage = PWFE.currentAd.adPoolId;
                            OAS_locId = PWFE.currentAd.adPoolLocation;
                        }

                        if ( typeof dynamicAdPool == 'undefined' ) {
                            dynamicAdPool = null;
                        }
                        if ( dynamicAdPool && dynamicAdPool.length && false ) {
                            OAS_sitepage = 'FA.pennnet.com/ros' + '_' + dynamicAdPool;
                        }
                        else if ( false && sponsoredParam && sponsoredParam.length ) {
                            OAS_sitepage = 'FA.pennnet.com/' + sponsoredParam;
                        }
                        else {
                            ;
                        }

                        /* In the event the header variable isn't present (like if we are rendering the component by itself) */
                        if ( typeof adCacheBust == 'undefined' ) {
                            adCacheBust = new String(Math.random());
                        }

                        updateScreenContext();

                        if ( screenContext == 'desktop' ){
                            document.write('<scr' + 'ipt type="text/javascript" src="https://oasc04089.247realmedia.com/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + adCacheBust.substring (2,11) + '@' + OAS_locId + '"></scr' + 'ipt>');
                        }
                    }
                </script>
                
        </div>
          
</div>
</div>
</div>
</div>
<div style="clear: both;"> </div>
                    </div>
                    <div id="breadcrumbWrapper">
                        <div class="breadcrumb"><noscript>
    <a href="/content/fa/en/index.html">Home</a>
    Emergency Compressed Air Valve</noscript>
<script type="text/javascript">
               <!--
               var topic = _.pick(pwGoogle.GTM.topics,['primary','secondary','tertiary'])
               var tcValues = [topic.primary,topic.secondary,topic.tertiary];
               document.write('<div id="breadcrumbs">');
               document.write('<div>');
               if(!tcValues[0] && !tcValues[1] && !tcValues[2]) {
                   this.getDefaultLinks();
               }
               else {
                  var res;
                  $.ajax({
                      url: '/content/fa/en/articles/2017/07/ecav-uninterrupted-air-system/_jcr_content._breadcrumbPath.json',
                      dataType: 'json',
                      async : false,
                      data: { "tcValues": tcValues },
                      traditional: true,
                      success: function(result) {
                         res = result;
                      }
                  });
                  if (res) {
                       if(res && res.tcUrl && res.subTcUrl && res.subSubTcUrl) {
                           document.write(this.getStartStyle() + this.getLink('Home','/content/fa/en/index') + '</li>'
                              + this.getSeparator('1') + '<li class="level2">' + this.getLink(res.tcName,res.tcUrl) + '</li>'
                                + this.getSeparator('2') + '<li class="level3">' + this.getLink(res.subTcName,res.subTcUrl) + '</li>'
                                 +  this.getSeparator('3') +  '<li class="level4">' + this.getLink(res.subSubTcName,res.subSubTcUrl) + '</li>'
                                  + this.getSeparator('4'));
                           document.write( '<li class="level5"><h2>Emergency Compressed Air Valve</h2></li>');
                         
                       }
                       else if(res && res.tcUrl && res.subTcUrl) {
                           document.write(this.getStartStyle() + this.getLink('Home','/content/fa/en/index') + '</li>'
                             + this.getSeparator('1') + '<li class="level2">' + this.getLink(res.tcName,res.tcUrl) + '</li>'
                               + this.getSeparator('2') + '<li class="level3">' + this.getLink(res.subTcName,res.subTcUrl) + '</li>'
                                 + this.getSeparator('3'));
                           document.write( '<li class="level4"><h2>Emergency Compressed Air Valve</h2></li>');
                         
                       }
                       else if(res && res.tcUrl) {
                           document.write(this.getStartStyle() + this.getLink('Home','/content/fa/en/index') + '</li>'
                             + this.getSeparator('1') + '<li class="level2">' + this.getLink(res.tcName,res.tcUrl) + '</li>'
                               + this.getSeparator('2'));
                            document.write( '<li class="level3"><h2>Emergency Compressed Air Valve</h2></li>');
                          
                       }
                       else {
                           this.getDefaultLinks();
                       }
                   } else {
                        this.getDefaultLinks();
                   }
               }
               document.write('</ul></div></div>');

               function getLink(name, url) {
                   return '<h3><a href="' + url + '.html' + '">' + name + '</a></h3>';
               }

               function getSeparator(i) {
                   return '<li class="arrow' + i + '">>></li>';
               }

               function getLastSeparator(i) {
                   return '<li class="arrow' + i + ' lastArrow"><span class="lastbreadcrumb">>></span></li>';
               }

               function getStartStyle() {
                   return '<ul class="breadcrumbUlTC"><li class="level1">';
               }

               function getDefaultLinks() {
                   document.write(this.getStartStyle() + this.getLink('Home','/content/fa/en/index') + '</li>' + this.getSeparator('1'));
                   document.write( '<li class="level2"><h2>Emergency Compressed Air Valve</h2></li>');
                 
               }

               // -->
</script>
</div>
<div style="clear:both;"> </div>
                    </div>
                    <div id="containerTopParsys">
                        <div class="containerTop iparsys parsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="containerTop iparsys parsys"></div>
</div>
</div>
<div style="clear:both;"> </div>
                    </div>
                    <div id="leftColWrapper" class="left-2-column-wrapper">
                        <div id="leftColumn" class="column663 left-2-column">
                            <div class="leftinheritedtop iparsys parsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="leftinheritedtop iparsys parsys"></div>
</div>
</div>
<div class="parsystop parsys">
</div>

<div class="article entryanddisplay"><div id="content-wrapper">
<script type="text/javascript">

    function OpenLargeWindow(res,height,width,options) { }

    $(window).load(function(){
        $('div.article-content-wrapper').find('img').filter(function() { !$(this).parents().hasClass("ad-display"); } ).click(function (event) {
            var el = (event != null) ? event : this.event;

            if(typeof $(this).attr("original") != 'undefined') {
                return true;
            }
            if(el.stopPropagation) {
                el.stopPropagation();
            } else if(window.event) {
                window.event.stopPropagation = true;
            } else if(el.cancelBubble) {
                el.cancelBubble();
            }
            // find first child image src path
            var imagePath = $(this).children('img').attr('src');

            if(typeof imagePath == 'undefined') {
                // find source path of first child image of my parent
                imagePath = $(this).parent().children('img').attr('src');
            }
            if(typeof imagePath != 'undefined') {
                imagePath = imagePath.replace("thm/th_", "cap/cap_");
                imagePath = imagePath.replace("pennwell.web.530.411.jpg", "cq5dam.web.1280.1280.jpeg");
                if(imagePath.search(/\/content\/dam\/.*\.res$/) == 0) {
                    imagePath += "/_jcr_content/renditions/original";
                }
                window.open(imagePath);
            }
        });

    });//end window load observer.

</script>
<div class="article-display"  itemscope itemtype="https://schema.org/Article" >
<div class="compWrapAlpha">
<div class="compWrapBravo">
<div class="compWrapCharlie">
<div class="compWrapDelta">
<div class="PromoBoxHeadLeft">
    <div class="PromoBoxHeadRight">
        <h1 class="compTitle" itemprop="headline">Emergency Compressed Air Valve</h1>
    </div>
</div>
<!-- googleon: all -->
<meta itemprop="description" content="Learn about a new innovation that can provide air via a hoseline in the event of a mayday situation to provide those trapped the possibility of survival as a RIT works to rescue the down firefighter(s)."/>
<meta itemprop="url" content="https://www.fireapparatusmagazine.com/content/fa/en/articles/2017/07/ecav-uninterrupted-air-system.html"/>
<meta itemprop="thumbnailUrl" content="https://www.fireapparatusmagazine.com/content/fa/en/articles/2017/07/ecav-uninterrupted-air-system/_jcr_content/leftcolumn/article/thumbnailimage.img.jpg"/>
<div class="compBody">
<div class="articlepublicationdate" itemprop="datePublished">
        <span class="articlepublicationdatecnt">07/31/2017</span>
    </div>
<div class="articleauthor" itemprop="author" itemscope itemtype="https://schema.org/Person">
                <br>
                </div>
        <div class="article-content-wrapper textWrapOff"  itemprop="articleBody">
<div class="headerimage clicktoenlargeimage image parbase"><img src="//aemstatic-ww1.azureedge.net/etc/designs/default/0.gif" alt="" title="" class="cq-dd-image cq-image-placeholder"></div>
<div id="ContentBody" >
    <div id="pw-article-share-bar" class="pw-article-share-bar-right"><div class="gigyashare sharebar"><link href="//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css" rel="stylesheet">
<div id="ecav-uninterrupted-air-system-leftcolumn-article-gigyashare-wrapper" class="desktopPWShareBar">
    <div >
        <div class="pw-share-bar">
            <div id='ecav-uninterrupted-air-system-leftcolumn-article-gigyashare' class='gigya-share-bar-div-vertical'>
                <a href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.fireapparatusmagazine.com%2Farticles%2F2017%2F07%2Fecav-uninterrupted-air-system.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" class="sharelink linkedin" target="_blank" title="Share on LinkedIn!">
                        <i class="shareicon icon-linkedin"></i>
                    </a>
                <a href="https://twitter.com/share?url=https%3A%2F%2Fwww.fireapparatusmagazine.com%2Farticles%2F2017%2F07%2Fecav-uninterrupted-air-system.html&text=Emergency%20Compressed%20Air%20Valve%20-%20Fire%20Apparatus%0A" class="sharelink twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Tweet this page!">
                        <i class="shareicon icon-twitter"></i>
                    </a>
                <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fireapparatusmagazine.com%2Farticles%2F2017%2F07%2Fecav-uninterrupted-air-system.html" class="sharelink facebook" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share this page!">
                        <i class="shareicon icon-facebook"></i>
                    </a>
                <a class="sharelink envelope" title="Email this page!" href="mailto:?subject=Emergency%20Compressed%20Air%20Valve%20-%20Fire%20Apparatus&body=https%3A%2F%2Fwww.fireapparatusmagazine.com%2Farticles%2F2017%2F07%2Fecav-uninterrupted-air-system.html">
                        <i class="shareicon icon-envelope"></i>
                    </a>
                <a class="sharelink print" title="Print this page" onclick="PWFE.ShareBar.executePrint()">
                        <i class="shareicon icon-print"></i>
                    </a>
                </div>
            <div class="pw-share-bar-ad-vertical">
            <div class="pw-share-bar-adCenter">
                
        <div class="ad-display  desktop-ad" id=""
            >
            
               
                <script type="text/javascript">
               if ( !PWFE.currentAd || PWFE.currentAd.active() ) {
                        var OAS_sitepage = 'FA.pennnet.com/article_tool_bar';
                        var OAS_locId = 'Left1';

                        if (PWFE.currentAd && PWFE.currentAd.adPoolId && PWFE.currentAd.adPoolLocation) {
                            OAS_sitepage = PWFE.currentAd.adPoolId;
                            OAS_locId = PWFE.currentAd.adPoolLocation;
                        }

                        if ( typeof dynamicAdPool == 'undefined' ) {
                            dynamicAdPool = null;
                        }
                        if ( dynamicAdPool && dynamicAdPool.length && false ) {
                            OAS_sitepage = 'FA.pennnet.com/article_tool_bar' + '_' + dynamicAdPool;
                        }
                        else if ( false && sponsoredParam && sponsoredParam.length ) {
                            OAS_sitepage = 'FA.pennnet.com/' + sponsoredParam;
                        }
                        else {
                            ;
                        }

                        /* In the event the header variable isn't present (like if we are rendering the component by itself) */
                        if ( typeof adCacheBust == 'undefined' ) {
                            adCacheBust = new String(Math.random());
                        }

                        updateScreenContext();

                        if ( screenContext == 'desktop' ){
                            document.write('<scr' + 'ipt type="text/javascript" src="https://oasc04089.247realmedia.com/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + adCacheBust.substring (2,11) + '@' + OAS_locId + '"></scr' + 'ipt>');
                        }
                    }
                </script>
                
        </div>
          </div>
            <div class="clearer"></div>
        </div></div>
    </div>
</div>

<script type='text/javascript'>
    (function(){
            
                var sharebarDiv = $("#ecav-uninterrupted-air-system-leftcolumn-article-gigyashare-wrapper");
                sharebarDiv.show();
                $(document).ready(function() {
                    PWFE.ShareBar.fadeToggleShareBar(sharebarDiv);
                });
                $(window).resize(_.debounce(function() {
                  PWFE.ShareBar.popOutShareBar(sharebarDiv);
                }, 250));
            
    }());

</script>

</div>
</div>
    <p><iframe width="560" height="315" src="https://www.youtube.com/embed/9ix3ctWgEkg" frameborder="0">&nbsp;</iframe></p>
<p>The ECAV system provide an uninterrupted air supply in the event of a mayday situation.</p>
<p>Visit&nbsp;<a adhocenable="false" href="http://dmdfireequipment.com" target="_blank">http://dmdfireequipment.com</a> for more information.</p>
<p><img src="//aemstatic-ww1.azureedge.net/content/dam/fa/online-articles/2017/07/FA073117-ECAV.jpg" id="cq-gen1705"></p>
</p><span id='nativeAdArticleMiddle' style='display:none;' class='nativeAdArticleMiddle' data-config='{
  "infoButtonText" : "?",
  "authordisplaytype" : "standard",
  "authorurl" : null,
  "authortitle" : null,
  "authorname" : null,
  "byline" : null,
  "cssid" : null,
  "dateline" : null,
  "footerText" : "Brought To You By",
  "authorLineLabel" : "By",
  "showBylineLabel" : null,
  "showDatelineLabel" : null,
  "showPublicationDateLabel" : null,
  "authorSnippetLabel" : "By",
  "showNativeInfoTooltipText" : true,
  "showNativeAdSynopsis" : true,
  "showByline" : false,
  "showDateline" : false,
  "showPublicationDate" : true,
  "hasAuthor" : true,
  "displayMultipleAuthors" : false,
  "showAuthor" : true,
  "showAuthorSnippet" : false,
  "showSubHeadline" : false,
  "showLiveFyreComments" : false
}'>[Native Advertisement]</span></p><div class="ad-wrapper ad-wrapperSideBySide" id="inlineAdSideBySide">
                    <div class="left-Ad">
                            
        <div class="ad-display  desktop-ad" id=""
            >
            
               
                <script type="text/javascript">
               if ( !PWFE.currentAd || PWFE.currentAd.active() ) {
                        var OAS_sitepage = 'FA.pennnet.com/article';
                        var OAS_locId = 'Middle';

                        if (PWFE.currentAd && PWFE.currentAd.adPoolId && PWFE.currentAd.adPoolLocation) {
                            OAS_sitepage = PWFE.currentAd.adPoolId;
                            OAS_locId = PWFE.currentAd.adPoolLocation;
                        }

                        if ( typeof dynamicAdPool == 'undefined' ) {
                            dynamicAdPool = null;
                        }
                        if ( dynamicAdPool && dynamicAdPool.length && false ) {
                            OAS_sitepage = 'FA.pennnet.com/article' + '_' + dynamicAdPool;
                        }
                        else if ( false && sponsoredParam && sponsoredParam.length ) {
                            OAS_sitepage = 'FA.pennnet.com/' + sponsoredParam;
                        }
                        else {
                            ;
                        }

                        /* In the event the header variable isn't present (like if we are rendering the component by itself) */
                        if ( typeof adCacheBust == 'undefined' ) {
                            adCacheBust = new String(Math.random());
                        }

                        updateScreenContext();

                        if ( screenContext == 'desktop' ){
                            document.write('<scr' + 'ipt type="text/javascript" src="https://oasc04089.247realmedia.com/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + adCacheBust.substring (2,11) + '@' + OAS_locId + '"></scr' + 'ipt>');
                        }
                    }
                </script>
                
        </div>
          
</div>
                    </div>
                <script type="text/javascript">
                        PWFE.NotificationCenter.addSubscriber(PWFE.NotificationCenter.AD_LOADED, function (adObj) {
                            (function ($outerelem) {
                                if (adObj && adObj.element && $outerelem.has(adObj.element)) {
                                    $outerelem.css("text-align", "center").find('div,img').css("display", "inline-block");
                                }
                            })($('#inlineAdSideBySide'));
                        });
                    </script>
                </div>
<div class="footerimage clicktoenlargeimage image parbase"><img src="//aemstatic-ww1.azureedge.net/etc/designs/default/0.gif" alt="" title="" class="cq-dd-image cq-image-placeholder"></div>
</div>
<div class="toolssponsorpromo bottom">
            <div class="toolssponsor"><div class="toolssponsor">
    <div class="compWrapAlpha">
        <div class="compWrapBravo">
            <div class="compWrapCharlie">
                <div class="compWrapDelta">
                    <div class="PromoBoxHeadLeft">
                            <div class="PromoBoxHeadRight">
                                <h1 class="toolssponsor-title"> </h1>
                            </div>
                        </div>
                    <div class="compBody">
                        <div class="alltools">
                                <div class="toolssponsor-socialtools"><div class="gigya-tools-share sharebar"><link href="//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css" rel="stylesheet">
<div id="ecav-uninterrupted-air-system-leftcolumn-article-toolssponsor-gigya-tools-share-wrapper" class="desktopPWShareBar">
    <div >
        <div class="pw-share-bar">
            <div id='ecav-uninterrupted-air-system-leftcolumn-article-toolssponsor-gigya-tools-share' class='gigya-share-bar-div-horizontal'>
                <a href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.fireapparatusmagazine.com%2Farticles%2F2017%2F07%2Fecav-uninterrupted-air-system.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" class="sharelink linkedin" target="_blank" title="Share on LinkedIn!">
                        <i class="shareicon icon-linkedin"></i>
                    </a>
                <a href="https://twitter.com/share?url=https%3A%2F%2Fwww.fireapparatusmagazine.com%2Farticles%2F2017%2F07%2Fecav-uninterrupted-air-system.html&text=Emergency%20Compressed%20Air%20Valve%20-%20Fire%20Apparatus%0A" class="sharelink twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Tweet this page!">
                        <i class="shareicon icon-twitter"></i>
                    </a>
                <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fireapparatusmagazine.com%2Farticles%2F2017%2F07%2Fecav-uninterrupted-air-system.html" class="sharelink facebook" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share this page!">
                        <i class="shareicon icon-facebook"></i>
                    </a>
                <a class="sharelink envelope" title="Email this page!" href="mailto:?subject=Emergency%20Compressed%20Air%20Valve%20-%20Fire%20Apparatus&body=https%3A%2F%2Fwww.fireapparatusmagazine.com%2Farticles%2F2017%2F07%2Fecav-uninterrupted-air-system.html">
                        <i class="shareicon icon-envelope"></i>
                    </a>
                </div>
            <div class="pw-share-bar-ad-horizontal">
            <div class="pw-share-bar-adCenter">
                
        <div class="ad-display  desktop-ad" id=""
            >
            
               
                <script type="text/javascript">
               if ( !PWFE.currentAd || PWFE.currentAd.active() ) {
                        var OAS_sitepage = 'FA.pennnet.com/article_tool_bar';
                        var OAS_locId = 'Left1';

                        if (PWFE.currentAd && PWFE.currentAd.adPoolId && PWFE.currentAd.adPoolLocation) {
                            OAS_sitepage = PWFE.currentAd.adPoolId;
                            OAS_locId = PWFE.currentAd.adPoolLocation;
                        }

                        if ( typeof dynamicAdPool == 'undefined' ) {
                            dynamicAdPool = null;
                        }
                        if ( dynamicAdPool && dynamicAdPool.length && false ) {
                            OAS_sitepage = 'FA.pennnet.com/article_tool_bar' + '_' + dynamicAdPool;
                        }
                        else if ( false && sponsoredParam && sponsoredParam.length ) {
                            OAS_sitepage = 'FA.pennnet.com/' + sponsoredParam;
                        }
                        else {
                            ;
                        }

                        /* In the event the header variable isn't present (like if we are rendering the component by itself) */
                        if ( typeof adCacheBust == 'undefined' ) {
                            adCacheBust = new String(Math.random());
                        }

                        updateScreenContext();

                        if ( screenContext == 'desktop' ){
                            document.write('<scr' + 'ipt type="text/javascript" src="https://oasc04089.247realmedia.com/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + adCacheBust.substring (2,11) + '@' + OAS_locId + '"></scr' + 'ipt>');
                        }
                    }
                </script>
                
        </div>
          </div>
            <div class="clearer"></div>
        </div></div>
    </div>
</div>

<script type='text/javascript'>
    (function(){
            
    }());

</script>

</div>
</div>
    <div class="clearer"></div></div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<div class="clearer"></div>
</div>
</div></div>
</div>
</div>
</div>
</div>
</div>
<!-- googleoff: all -->
</div>
<div class="clearer"></div>
<div id="PWnativeAdsInfoText" style="display:none;"><p>Sponsored Content is made possible by our sponsor; it does not necessarily reflect the views of our editorial staff.</p>
</div><script type="text/javascript">
        (function(){
            var _nativeAdDataDomObject = jQuery("#nativeAdArticleMiddle");
            var _transientNativeData = _nativeAdDataDomObject.data();
            _transientNativeData.config.infoText= jQuery("#PWnativeAdsInfoText").html();
            _nativeAdDataDomObject.data(_transientNativeData);
        }());
    </script>
    </div>
<div class="parsys">
</div>
<div class="leftinheritedbottom iparsys parsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="leftinheritedbottom iparsys parsys"></div>
</div>
</div>
<div style="clear:both;"> </div>
                        </div>
                        <div id="leftColumnSearchBottom">
                            <div class="leftsearchbottom iparsys parsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="leftsearchbottom iparsys parsys"></div>
</div>
</div>
</div>
                    </div>
                    <div id="rightColWrapper" class="right-2-column-wrapper">
                            <div id="rightColumn" class="column663 right-2-column">
                                <div class="farcolumn iparsys parsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="farcolumn iparsys parsys"><div class="standard section">
        <div class="ad-display  desktop-ad" id=""
            >
            
               
                <script type="text/javascript">
               if ( !PWFE.currentAd || PWFE.currentAd.active() ) {
                        var OAS_sitepage = 'FA.pennnet.com/article';
                        var OAS_locId = 'Left3';

                        if (PWFE.currentAd && PWFE.currentAd.adPoolId && PWFE.currentAd.adPoolLocation) {
                            OAS_sitepage = PWFE.currentAd.adPoolId;
                            OAS_locId = PWFE.currentAd.adPoolLocation;
                        }

                        if ( typeof dynamicAdPool == 'undefined' ) {
                            dynamicAdPool = null;
                        }
                        if ( dynamicAdPool && dynamicAdPool.length && false ) {
                            OAS_sitepage = 'FA.pennnet.com/article' + '_' + dynamicAdPool;
                        }
                        else if ( true && sponsoredParam && sponsoredParam.length ) {
                            OAS_sitepage = 'FA.pennnet.com/' + sponsoredParam;
                        }
                        else {
                            
                            var mapping = {"station":"FA.pennnet.com/station","station/articles":"FA.pennnet.com/station","station/press_release":"FA.pennnet.com/station","station/training_giuides":"FA.pennnet.com/station","station/news":"FA.pennnet.com/station"};
                            var topic = _.pick(pwGoogle.GTM.topics,['primary','secondary','tertiary'])
                            var taxonomyTag = topic.tertiary ? topic.tertiary :
                                topic.secondary ? topic.secondary :
                                topic.primary ? topic.primary : null;
                            if ( taxonomyTag && mapping[taxonomyTag] ) {
                                OAS_sitepage = mapping[taxonomyTag];
                            }
                            ;
                        }

                        /* In the event the header variable isn't present (like if we are rendering the component by itself) */
                        if ( typeof adCacheBust == 'undefined' ) {
                            adCacheBust = new String(Math.random());
                        }

                        updateScreenContext();

                        if ( screenContext == 'desktop' ){
                            document.write('<scr' + 'ipt type="text/javascript" src="https://oasc04089.247realmedia.com/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + adCacheBust.substring (2,11) + '@' + OAS_locId + '"></scr' + 'ipt>');
                        }
                    }
                </script>
                
        </div>
          
</div>
<div class="standard section">
        <div class="ad-display  mobile-ad" id=""
            >
            
               
                <script type="text/javascript">
               if ( !PWFE.currentAd || PWFE.currentAd.active() ) {
                        var OAS_sitepage = 'FA.pennnet.com/article';
                        var OAS_locId = 'Left3';

                        if (PWFE.currentAd && PWFE.currentAd.adPoolId && PWFE.currentAd.adPoolLocation) {
                            OAS_sitepage = PWFE.currentAd.adPoolId;
                            OAS_locId = PWFE.currentAd.adPoolLocation;
                        }

                        if ( typeof dynamicAdPool == 'undefined' ) {
                            dynamicAdPool = null;
                        }
                        if ( dynamicAdPool && dynamicAdPool.length && false ) {
                            OAS_sitepage = 'FA.pennnet.com/article' + '_' + dynamicAdPool;
                        }
                        else if ( true && sponsoredParam && sponsoredParam.length ) {
                            OAS_sitepage = 'FA.pennnet.com/' + sponsoredParam;
                        }
                        else {
                            
                            var mapping = {"station":"FA.pennnet.com/station","station/articles":"FA.pennnet.com/station","station/press_release":"FA.pennnet.com/station","station/training_giuides":"FA.pennnet.com/station","station/news":"FA.pennnet.com/station"};
                            var topic = _.pick(pwGoogle.GTM.topics,['primary','secondary','tertiary'])
                            var taxonomyTag = topic.tertiary ? topic.tertiary :
                                topic.secondary ? topic.secondary :
                                topic.primary ? topic.primary : null;
                            if ( taxonomyTag && mapping[taxonomyTag] ) {
                                OAS_sitepage = mapping[taxonomyTag];
                            }
                            ;
                        }

                        /* In the event the header variable isn't present (like if we are rendering the component by itself) */
                        if ( typeof adCacheBust == 'undefined' ) {
                            adCacheBust = new String(Math.random());
                        }

                        updateScreenContext();

                        if ( screenContext == 'mobile' ){
                            document.write('<scr' + 'ipt type="text/javascript" src="https://oasc04089.247realmedia.com/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + adCacheBust.substring (2,11) + '@' + OAS_locId + '"></scr' + 'ipt>');
                        }
                    }
                </script>
                
        </div>
          
</div>
<div class="standard section">
        <div class="ad-display  desktop-ad" id=""
            >
            
               
                <script type="text/javascript">
               if ( !PWFE.currentAd || PWFE.currentAd.active() ) {
                        var OAS_sitepage = 'FA.pennnet.com/ros';
                        var OAS_locId = 'Right1,Right2,Right3,Right4!Right1';

                        if (PWFE.currentAd && PWFE.currentAd.adPoolId && PWFE.currentAd.adPoolLocation) {
                            OAS_sitepage = PWFE.currentAd.adPoolId;
                            OAS_locId = PWFE.currentAd.adPoolLocation;
                        }

                        if ( typeof dynamicAdPool == 'undefined' ) {
                            dynamicAdPool = null;
                        }
                        if ( dynamicAdPool && dynamicAdPool.length && false ) {
                            OAS_sitepage = 'FA.pennnet.com/ros' + '_' + dynamicAdPool;
                        }
                        else if ( true && sponsoredParam && sponsoredParam.length ) {
                            OAS_sitepage = 'FA.pennnet.com/' + sponsoredParam;
                        }
                        else {
                            
                            var mapping = {"station":"FA.pennnet.com/station","station/articles":"FA.pennnet.com/station","station/press_release":"FA.pennnet.com/station","station/training_giuides":"FA.pennnet.com/station","station/news":"FA.pennnet.com/station"};
                            var topic = _.pick(pwGoogle.GTM.topics,['primary','secondary','tertiary'])
                            var taxonomyTag = topic.tertiary ? topic.tertiary :
                                topic.secondary ? topic.secondary :
                                topic.primary ? topic.primary : null;
                            if ( taxonomyTag && mapping[taxonomyTag] ) {
                                OAS_sitepage = mapping[taxonomyTag];
                            }
                            ;
                        }

                        /* In the event the header variable isn't present (like if we are rendering the component by itself) */
                        if ( typeof adCacheBust == 'undefined' ) {
                            adCacheBust = new String(Math.random());
                        }

                        updateScreenContext();

                        if ( screenContext == 'desktop' ){
                            document.write('<scr' + 'ipt type="text/javascript" src="https://oasc04089.247realmedia.com/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + adCacheBust.substring (2,11) + '@' + OAS_locId + '"></scr' + 'ipt>');
                        }
                    }
                </script>
                
        </div>
          
</div>
<div class="standard section">
        <div class="ad-display  mobile-ad" id=""
            >
            
               
                <script type="text/javascript">
               if ( !PWFE.currentAd || PWFE.currentAd.active() ) {
                        var OAS_sitepage = 'FA.pennnet.com/ros';
                        var OAS_locId = 'Right1,Right2,Right3,Right4!Right1';

                        if (PWFE.currentAd && PWFE.currentAd.adPoolId && PWFE.currentAd.adPoolLocation) {
                            OAS_sitepage = PWFE.currentAd.adPoolId;
                            OAS_locId = PWFE.currentAd.adPoolLocation;
                        }

                        if ( typeof dynamicAdPool == 'undefined' ) {
                            dynamicAdPool = null;
                        }
                        if ( dynamicAdPool && dynamicAdPool.length && false ) {
                            OAS_sitepage = 'FA.pennnet.com/ros' + '_' + dynamicAdPool;
                        }
                        else if ( true && sponsoredParam && sponsoredParam.length ) {
                            OAS_sitepage = 'FA.pennnet.com/' + sponsoredParam;
                        }
                        else {
                            
                            var mapping = {"station":"FA.pennnet.com/station","station/articles":"FA.pennnet.com/station","station/press_release":"FA.pennnet.com/station","station/training_giuides":"FA.pennnet.com/station","station/news":"FA.pennnet.com/station"};
                            var topic = _.pick(pwGoogle.GTM.topics,['primary','secondary','tertiary'])
                            var taxonomyTag = topic.tertiary ? topic.tertiary :
                                topic.secondary ? topic.secondary :
                                topic.primary ? topic.primary : null;
                            if ( taxonomyTag && mapping[taxonomyTag] ) {
                                OAS_sitepage = mapping[taxonomyTag];
                            }
                            ;
                        }

                        /* In the event the header variable isn't present (like if we are rendering the component by itself) */
                        if ( typeof adCacheBust == 'undefined' ) {
                            adCacheBust = new String(Math.random());
                        }

                        updateScreenContext();

                        if ( screenContext == 'mobile' ){
                            document.write('<scr' + 'ipt type="text/javascript" src="https://oasc04089.247realmedia.com/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + adCacheBust.substring (2,11) + '@' + OAS_locId + '"></scr' + 'ipt>');
                        }
                    }
                </script>
                
        </div>
          
</div>
<div class="standard section">
        <div class="ad-display  mobile-ad" id=""
            >
            
               
                <script type="text/javascript">
               if ( !PWFE.currentAd || PWFE.currentAd.active() ) {
                        var OAS_sitepage = 'FA.pennnet.com/adflex';
                        var OAS_locId = 'x70';

                        if (PWFE.currentAd && PWFE.currentAd.adPoolId && PWFE.currentAd.adPoolLocation) {
                            OAS_sitepage = PWFE.currentAd.adPoolId;
                            OAS_locId = PWFE.currentAd.adPoolLocation;
                        }

                        if ( typeof dynamicAdPool == 'undefined' ) {
                            dynamicAdPool = null;
                        }
                        if ( dynamicAdPool && dynamicAdPool.length && false ) {
                            OAS_sitepage = 'FA.pennnet.com/adflex' + '_' + dynamicAdPool;
                        }
                        else if ( false && sponsoredParam && sponsoredParam.length ) {
                            OAS_sitepage = 'FA.pennnet.com/' + sponsoredParam;
                        }
                        else {
                            ;
                        }

                        /* In the event the header variable isn't present (like if we are rendering the component by itself) */
                        if ( typeof adCacheBust == 'undefined' ) {
                            adCacheBust = new String(Math.random());
                        }

                        updateScreenContext();

                        if ( screenContext == 'mobile' ){
                            document.write('<scr' + 'ipt type="text/javascript" src="https://oasc04089.247realmedia.com/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + adCacheBust.substring (2,11) + '@' + OAS_locId + '"></scr' + 'ipt>');
                        }
                    }
                </script>
                
        </div>
          
</div>
<div class="standard section">
        <div class="ad-display  desktop-ad" id=""
            >
            
               
                <script type="text/javascript">
               if ( !PWFE.currentAd || PWFE.currentAd.active() ) {
                        var OAS_sitepage = 'FA.pennnet.com/adflex';
                        var OAS_locId = 'x70';

                        if (PWFE.currentAd && PWFE.currentAd.adPoolId && PWFE.currentAd.adPoolLocation) {
                            OAS_sitepage = PWFE.currentAd.adPoolId;
                            OAS_locId = PWFE.currentAd.adPoolLocation;
                        }

                        if ( typeof dynamicAdPool == 'undefined' ) {
                            dynamicAdPool = null;
                        }
                        if ( dynamicAdPool && dynamicAdPool.length && false ) {
                            OAS_sitepage = 'FA.pennnet.com/adflex' + '_' + dynamicAdPool;
                        }
                        else if ( false && sponsoredParam && sponsoredParam.length ) {
                            OAS_sitepage = 'FA.pennnet.com/' + sponsoredParam;
                        }
                        else {
                            ;
                        }

                        /* In the event the header variable isn't present (like if we are rendering the component by itself) */
                        if ( typeof adCacheBust == 'undefined' ) {
                            adCacheBust = new String(Math.random());
                        }

                        updateScreenContext();

                        if ( screenContext == 'desktop' ){
                            document.write('<scr' + 'ipt type="text/javascript" src="https://oasc04089.247realmedia.com/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + adCacheBust.substring (2,11) + '@' + OAS_locId + '"></scr' + 'ipt>');
                        }
                    }
                </script>
                
        </div>
          
</div>
<div class="standard section">
        <div class="ad-display  desktop-ad" id=""
            >
            
               
                <script type="text/javascript">
               if ( !PWFE.currentAd || PWFE.currentAd.active() ) {
                        var OAS_sitepage = 'FA.pennnet.com/ros';
                        var OAS_locId = 'Right1,Right2,Right3,Right4!Right2';

                        if (PWFE.currentAd && PWFE.currentAd.adPoolId && PWFE.currentAd.adPoolLocation) {
                            OAS_sitepage = PWFE.currentAd.adPoolId;
                            OAS_locId = PWFE.currentAd.adPoolLocation;
                        }

                        if ( typeof dynamicAdPool == 'undefined' ) {
                            dynamicAdPool = null;
                        }
                        if ( dynamicAdPool && dynamicAdPool.length && false ) {
                            OAS_sitepage = 'FA.pennnet.com/ros' + '_' + dynamicAdPool;
                        }
                        else if ( true && sponsoredParam && sponsoredParam.length ) {
                            OAS_sitepage = 'FA.pennnet.com/' + sponsoredParam;
                        }
                        else {
                            
                            var mapping = {"station":"FA.pennnet.com/station","station/articles":"FA.pennnet.com/station","station/press_release":"FA.pennnet.com/station","station/training_giuides":"FA.pennnet.com/station","station/news":"FA.pennnet.com/station"};
                            var topic = _.pick(pwGoogle.GTM.topics,['primary','secondary','tertiary'])
                            var taxonomyTag = topic.tertiary ? topic.tertiary :
                                topic.secondary ? topic.secondary :
                                topic.primary ? topic.primary : null;
                            if ( taxonomyTag && mapping[taxonomyTag] ) {
                                OAS_sitepage = mapping[taxonomyTag];
                            }
                            ;
                        }

                        /* In the event the header variable isn't present (like if we are rendering the component by itself) */
                        if ( typeof adCacheBust == 'undefined' ) {
                            adCacheBust = new String(Math.random());
                        }

                        updateScreenContext();

                        if ( screenContext == 'desktop' ){
                            document.write('<scr' + 'ipt type="text/javascript" src="https://oasc04089.247realmedia.com/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + adCacheBust.substring (2,11) + '@' + OAS_locId + '"></scr' + 'ipt>');
                        }
                    }
                </script>
                
        </div>
          
</div>
<div class="standard section">
        <div class="ad-display  mobile-ad" id=""
            >
            
               
                <script type="text/javascript">
               if ( !PWFE.currentAd || PWFE.currentAd.active() ) {
                        var OAS_sitepage = 'FA.pennnet.com/ros';
                        var OAS_locId = 'Right1,Right2,Right3,Right4!Right2';

                        if (PWFE.currentAd && PWFE.currentAd.adPoolId && PWFE.currentAd.adPoolLocation) {
                            OAS_sitepage = PWFE.currentAd.adPoolId;
                            OAS_locId = PWFE.currentAd.adPoolLocation;
                        }

                        if ( typeof dynamicAdPool == 'undefined' ) {
                            dynamicAdPool = null;
                        }
                        if ( dynamicAdPool && dynamicAdPool.length && false ) {
                            OAS_sitepage = 'FA.pennnet.com/ros' + '_' + dynamicAdPool;
                        }
                        else if ( true && sponsoredParam && sponsoredParam.length ) {
                            OAS_sitepage = 'FA.pennnet.com/' + sponsoredParam;
                        }
                        else {
                            
                            var mapping = {"station":"FA.pennnet.com/station","station/articles":"FA.pennnet.com/station","station/press_release":"FA.pennnet.com/station","station/training_giuides":"FA.pennnet.com/station","station/news":"FA.pennnet.com/station"};
                            var topic = _.pick(pwGoogle.GTM.topics,['primary','secondary','tertiary'])
                            var taxonomyTag = topic.tertiary ? topic.tertiary :
                                topic.secondary ? topic.secondary :
                                topic.primary ? topic.primary : null;
                            if ( taxonomyTag && mapping[taxonomyTag] ) {
                                OAS_sitepage = mapping[taxonomyTag];
                            }
                            ;
                        }

                        /* In the event the header variable isn't present (like if we are rendering the component by itself) */
                        if ( typeof adCacheBust == 'undefined' ) {
                            adCacheBust = new String(Math.random());
                        }

                        updateScreenContext();

                        if ( screenContext == 'mobile' ){
                            document.write('<scr' + 'ipt type="text/javascript" src="https://oasc04089.247realmedia.com/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + adCacheBust.substring (2,11) + '@' + OAS_locId + '"></scr' + 'ipt>');
                        }
                    }
                </script>
                
        </div>
          
</div>
<div class="standard section">
        <div class="ad-display  desktop-ad" id=""
            >
            
               
                <script type="text/javascript">
               if ( !PWFE.currentAd || PWFE.currentAd.active() ) {
                        var OAS_sitepage = 'FA.pennnet.com/ros';
                        var OAS_locId = 'Right1,Right2,Right3,Right4!Right3';

                        if (PWFE.currentAd && PWFE.currentAd.adPoolId && PWFE.currentAd.adPoolLocation) {
                            OAS_sitepage = PWFE.currentAd.adPoolId;
                            OAS_locId = PWFE.currentAd.adPoolLocation;
                        }

                        if ( typeof dynamicAdPool == 'undefined' ) {
                            dynamicAdPool = null;
                        }
                        if ( dynamicAdPool && dynamicAdPool.length && false ) {
                            OAS_sitepage = 'FA.pennnet.com/ros' + '_' + dynamicAdPool;
                        }
                        else if ( false && sponsoredParam && sponsoredParam.length ) {
                            OAS_sitepage = 'FA.pennnet.com/' + sponsoredParam;
                        }
                        else {
                            ;
                        }

                        /* In the event the header variable isn't present (like if we are rendering the component by itself) */
                        if ( typeof adCacheBust == 'undefined' ) {
                            adCacheBust = new String(Math.random());
                        }

                        updateScreenContext();

                        if ( screenContext == 'desktop' ){
                            document.write('<scr' + 'ipt type="text/javascript" src="https://oasc04089.247realmedia.com/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + adCacheBust.substring (2,11) + '@' + OAS_locId + '"></scr' + 'ipt>');
                        }
                    }
                </script>
                
        </div>
          
</div>
<div class="standard section">
        <div class="ad-display  mobile-ad" id=""
            >
            
               
                <script type="text/javascript">
               if ( !PWFE.currentAd || PWFE.currentAd.active() ) {
                        var OAS_sitepage = 'FA.pennnet.com/ros';
                        var OAS_locId = 'Right1,Right2,Right3,Right4!Right3';

                        if (PWFE.currentAd && PWFE.currentAd.adPoolId && PWFE.currentAd.adPoolLocation) {
                            OAS_sitepage = PWFE.currentAd.adPoolId;
                            OAS_locId = PWFE.currentAd.adPoolLocation;
                        }

                        if ( typeof dynamicAdPool == 'undefined' ) {
                            dynamicAdPool = null;
                        }
                        if ( dynamicAdPool && dynamicAdPool.length && false ) {
                            OAS_sitepage = 'FA.pennnet.com/ros' + '_' + dynamicAdPool;
                        }
                        else if ( true && sponsoredParam && sponsoredParam.length ) {
                            OAS_sitepage = 'FA.pennnet.com/' + sponsoredParam;
                        }
                        else {
                            
                            var mapping = {"station":"FA.pennnet.com/station","station/articles":"FA.pennnet.com/station","station/press_release":"FA.pennnet.com/station","station/training_giuides":"FA.pennnet.com/station","station/news":"FA.pennnet.com/station"};
                            var topic = _.pick(pwGoogle.GTM.topics,['primary','secondary','tertiary'])
                            var taxonomyTag = topic.tertiary ? topic.tertiary :
                                topic.secondary ? topic.secondary :
                                topic.primary ? topic.primary : null;
                            if ( taxonomyTag && mapping[taxonomyTag] ) {
                                OAS_sitepage = mapping[taxonomyTag];
                            }
                            ;
                        }

                        /* In the event the header variable isn't present (like if we are rendering the component by itself) */
                        if ( typeof adCacheBust == 'undefined' ) {
                            adCacheBust = new String(Math.random());
                        }

                        updateScreenContext();

                        if ( screenContext == 'mobile' ){
                            document.write('<scr' + 'ipt type="text/javascript" src="https://oasc04089.247realmedia.com/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + adCacheBust.substring (2,11) + '@' + OAS_locId + '"></scr' + 'ipt>');
                        }
                    }
                </script>
                
        </div>
          
</div>
<div class="standard section">
        <div class="ad-display  desktop-ad" id=""
            >
            
               
                <script type="text/javascript">
               if ( !PWFE.currentAd || PWFE.currentAd.active() ) {
                        var OAS_sitepage = 'FA.pennnet.com/ros';
                        var OAS_locId = 'Right1,Right2,Right3,Right4!Right4';

                        if (PWFE.currentAd && PWFE.currentAd.adPoolId && PWFE.currentAd.adPoolLocation) {
                            OAS_sitepage = PWFE.currentAd.adPoolId;
                            OAS_locId = PWFE.currentAd.adPoolLocation;
                        }

                        if ( typeof dynamicAdPool == 'undefined' ) {
                            dynamicAdPool = null;
                        }
                        if ( dynamicAdPool && dynamicAdPool.length && false ) {
                            OAS_sitepage = 'FA.pennnet.com/ros' + '_' + dynamicAdPool;
                        }
                        else if ( true && sponsoredParam && sponsoredParam.length ) {
                            OAS_sitepage = 'FA.pennnet.com/' + sponsoredParam;
                        }
                        else {
                            
                            var mapping = {"station":"FA.pennnet.com/station","station/articles":"FA.pennnet.com/station","station/press_release":"FA.pennnet.com/station","station/training_giuides":"FA.pennnet.com/station","station/news":"FA.pennnet.com/station"};
                            var topic = _.pick(pwGoogle.GTM.topics,['primary','secondary','tertiary'])
                            var taxonomyTag = topic.tertiary ? topic.tertiary :
                                topic.secondary ? topic.secondary :
                                topic.primary ? topic.primary : null;
                            if ( taxonomyTag && mapping[taxonomyTag] ) {
                                OAS_sitepage = mapping[taxonomyTag];
                            }
                            ;
                        }

                        /* In the event the header variable isn't present (like if we are rendering the component by itself) */
                        if ( typeof adCacheBust == 'undefined' ) {
                            adCacheBust = new String(Math.random());
                        }

                        updateScreenContext();

                        if ( screenContext == 'desktop' ){
                            document.write('<scr' + 'ipt type="text/javascript" src="https://oasc04089.247realmedia.com/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + adCacheBust.substring (2,11) + '@' + OAS_locId + '"></scr' + 'ipt>');
                        }
                    }
                </script>
                
        </div>
          
</div>
<div class="standard section">
        <div class="ad-display  mobile-ad" id=""
            >
            
               
                <script type="text/javascript">
               if ( !PWFE.currentAd || PWFE.currentAd.active() ) {
                        var OAS_sitepage = 'FA.pennnet.com/ros';
                        var OAS_locId = 'Right1,Right2,Right3,Right4!Right4';

                        if (PWFE.currentAd && PWFE.currentAd.adPoolId && PWFE.currentAd.adPoolLocation) {
                            OAS_sitepage = PWFE.currentAd.adPoolId;
                            OAS_locId = PWFE.currentAd.adPoolLocation;
                        }

                        if ( typeof dynamicAdPool == 'undefined' ) {
                            dynamicAdPool = null;
                        }
                        if ( dynamicAdPool && dynamicAdPool.length && false ) {
                            OAS_sitepage = 'FA.pennnet.com/ros' + '_' + dynamicAdPool;
                        }
                        else if ( true && sponsoredParam && sponsoredParam.length ) {
                            OAS_sitepage = 'FA.pennnet.com/' + sponsoredParam;
                        }
                        else {
                            
                            var mapping = {"station":"FA.pennnet.com/station","station/articles":"FA.pennnet.com/station","station/press_release":"FA.pennnet.com/station","station/training_giuides":"FA.pennnet.com/station","station/news":"FA.pennnet.com/station"};
                            var topic = _.pick(pwGoogle.GTM.topics,['primary','secondary','tertiary'])
                            var taxonomyTag = topic.tertiary ? topic.tertiary :
                                topic.secondary ? topic.secondary :
                                topic.primary ? topic.primary : null;
                            if ( taxonomyTag && mapping[taxonomyTag] ) {
                                OAS_sitepage = mapping[taxonomyTag];
                            }
                            ;
                        }

                        /* In the event the header variable isn't present (like if we are rendering the component by itself) */
                        if ( typeof adCacheBust == 'undefined' ) {
                            adCacheBust = new String(Math.random());
                        }

                        updateScreenContext();

                        if ( screenContext == 'mobile' ){
                            document.write('<scr' + 'ipt type="text/javascript" src="https://oasc04089.247realmedia.com/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + adCacheBust.substring (2,11) + '@' + OAS_locId + '"></scr' + 'ipt>');
                        }
                    }
                </script>
                
        </div>
          
</div>
<div class="standard section">
        <div class="ad-display  desktop-ad" id=""
            >
            
               
                <script type="text/javascript">
               if ( !PWFE.currentAd || PWFE.currentAd.active() ) {
                        var OAS_sitepage = 'FA.pennnet.com/ros';
                        var OAS_locId = 'Right';

                        if (PWFE.currentAd && PWFE.currentAd.adPoolId && PWFE.currentAd.adPoolLocation) {
                            OAS_sitepage = PWFE.currentAd.adPoolId;
                            OAS_locId = PWFE.currentAd.adPoolLocation;
                        }

                        if ( typeof dynamicAdPool == 'undefined' ) {
                            dynamicAdPool = null;
                        }
                        if ( dynamicAdPool && dynamicAdPool.length && false ) {
                            OAS_sitepage = 'FA.pennnet.com/ros' + '_' + dynamicAdPool;
                        }
                        else if ( true && sponsoredParam && sponsoredParam.length ) {
                            OAS_sitepage = 'FA.pennnet.com/' + sponsoredParam;
                        }
                        else {
                            
                            var mapping = {"station":"FA.pennnet.com/station","station/articles":"FA.pennnet.com/station","station/press_release":"FA.pennnet.com/station","station/training_giuides":"FA.pennnet.com/station","station/news":"FA.pennnet.com/station"};
                            var topic = _.pick(pwGoogle.GTM.topics,['primary','secondary','tertiary'])
                            var taxonomyTag = topic.tertiary ? topic.tertiary :
                                topic.secondary ? topic.secondary :
                                topic.primary ? topic.primary : null;
                            if ( taxonomyTag && mapping[taxonomyTag] ) {
                                OAS_sitepage = mapping[taxonomyTag];
                            }
                            ;
                        }

                        /* In the event the header variable isn't present (like if we are rendering the component by itself) */
                        if ( typeof adCacheBust == 'undefined' ) {
                            adCacheBust = new String(Math.random());
                        }

                        updateScreenContext();

                        if ( screenContext == 'desktop' ){
                            document.write('<scr' + 'ipt type="text/javascript" src="https://oasc04089.247realmedia.com/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + adCacheBust.substring (2,11) + '@' + OAS_locId + '"></scr' + 'ipt>');
                        }
                    }
                </script>
                
        </div>
          
</div>
<div class="standard section">
        <div class="ad-display  mobile-ad" id=""
            >
            
               
                <script type="text/javascript">
               if ( !PWFE.currentAd || PWFE.currentAd.active() ) {
                        var OAS_sitepage = 'FA.pennnet.com/ros';
                        var OAS_locId = 'Right';

                        if (PWFE.currentAd && PWFE.currentAd.adPoolId && PWFE.currentAd.adPoolLocation) {
                            OAS_sitepage = PWFE.currentAd.adPoolId;
                            OAS_locId = PWFE.currentAd.adPoolLocation;
                        }

                        if ( typeof dynamicAdPool == 'undefined' ) {
                            dynamicAdPool = null;
                        }
                        if ( dynamicAdPool && dynamicAdPool.length && false ) {
                            OAS_sitepage = 'FA.pennnet.com/ros' + '_' + dynamicAdPool;
                        }
                        else if ( true && sponsoredParam && sponsoredParam.length ) {
                            OAS_sitepage = 'FA.pennnet.com/' + sponsoredParam;
                        }
                        else {
                            
                            var mapping = {"station":"FA.pennnet.com/station","station/articles":"FA.pennnet.com/station","station/press_release":"FA.pennnet.com/station","station/training_giuides":"FA.pennnet.com/station","station/news":"FA.pennnet.com/station"};
                            var topic = _.pick(pwGoogle.GTM.topics,['primary','secondary','tertiary'])
                            var taxonomyTag = topic.tertiary ? topic.tertiary :
                                topic.secondary ? topic.secondary :
                                topic.primary ? topic.primary : null;
                            if ( taxonomyTag && mapping[taxonomyTag] ) {
                                OAS_sitepage = mapping[taxonomyTag];
                            }
                            ;
                        }

                        /* In the event the header variable isn't present (like if we are rendering the component by itself) */
                        if ( typeof adCacheBust == 'undefined' ) {
                            adCacheBust = new String(Math.random());
                        }

                        updateScreenContext();

                        if ( screenContext == 'mobile' ){
                            document.write('<scr' + 'ipt type="text/javascript" src="https://oasc04089.247realmedia.com/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + adCacheBust.substring (2,11) + '@' + OAS_locId + '"></scr' + 'ipt>');
                        }
                    }
                </script>
                
        </div>
          
</div>
</div>
</div>
</div>
<div style="clear:both;"> </div>
                            </div>
                        </div>
                    <div style="clear:both;"> </div>
                    <div id="containerBottomParsys">
                        <div class="containerBottom iparsys parsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="containerBottom iparsys parsys"><div class="parsys_column cq-colctrl-default"><div class="parsys_column cq-colctrl-default-c0"><div class="promo section"><div class="issue-promo promobox" id="issuePromo2">
        <div class="issuebox">        
            <h2 class="magName">Current Issue</h2>
                    <div class="header-box">
                <div class="date">
                   08/01/2018</div>
                 <div class="volume">Volume 23, Issue 8</div>
                  </div>

            <div class="image">
                    <picture>
                                            <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source srcset='//aemstatic-ww1.azureedge.net/content/fa/en/articles/print/volume-23/issue-8/_jcr_content/leftcolumn/issuepromo/thumbnailimage.scale.large.jpg/1537378230573.jpg' media="(min-width: 1024px)">
                                            <source srcset='//aemstatic-ww1.azureedge.net/content/fa/en/articles/print/volume-23/issue-8/_jcr_content/leftcolumn/issuepromo/thumbnailimage.scale.medium.jpg/1537378230573.jpg' media="(min-width: 768px)">
                                            <source srcset='//aemstatic-ww1.azureedge.net/content/fa/en/articles/print/volume-23/issue-8/_jcr_content/leftcolumn/issuepromo/thumbnailimage.scale.small.jpg/1537378230573.jpg' media="(min-width: 320px)">
                                            <source srcset='//aemstatic-ww1.azureedge.net/content/fa/en/articles/print/volume-23/issue-8/_jcr_content/leftcolumn/issuepromo/thumbnailimage.scale.xsmall.jpg/1537378230573.jpg' media="(min-width: 1px)">
                                            <!--[if IE 9]></video><![endif]-->
                                            <img class="thumbnail-image" alt="file" height="" width="" src="//aemstatic-ww1.azureedge.net/content/fa/en/articles/print/volume-23/issue-8/_jcr_content/leftcolumn/issuepromo/thumbnailimage.img.jpg/1537378230573.jpg">
                                        </picture>
                                    </div>
            <div class="footer-box">
            	 <div class=viewNowLabel>
			                    <a  href="/content/fa/en/articles/print/volume-23/issue-8.html">View This Issue</a>
			                </div>
		             	<div class="archiveLabel">
	                    <a  href="https://www.sub-forms.com/dragon/init.do?site=PNW8_FIonepage&amp;pk=FEWEB7.html">Subscribe</a>
	                </div>
                </div>
        </div>
    </div>

</div>
</div></div><div style="clear:both"></div></div>
</div>
</div>
<div style="clear:both;"> </div>
                    </div>
                    <div style="clear: both;"> </div>
                    <div id="bgpromo">
                        <div id="bgpromoContent">
                            <div class="buyersguidepromo standard"></div>
<div style="clear: both;"> </div>
                        </div>
                    </div>
                    <div style="clear: both;"> </div>
                    </div>
            <div id="footer">
                <hr style="color: #efefef; margin: 0;">
                <div id="bottomLeaderBoard">
                    <div class="leaderads2 iparsys parsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="leaderads2 iparsys parsys"><div class="parsys_column cq-colctrl-lt5"><div class="parsys_column cq-colctrl-lt5-c0"><div class="standard section"><script type="text/javascript">
        var obj_leaderads2_standard_0 = {
            setTCValues : function() {
                var tcTagStr = '';
                var tcTagArr = tcTagStr.split("/");
                if (tcTagArr != null && tcTagArr != "") {
                    for(var i=1;i<=3;i++) {
                        var tcTag = (i <= tcTagArr.length) ? tcTagArr[i-1] : "";
                        var secure = typeof window.pw_isSiteSecure != undefined ? window.pw_isSiteSecure : false;
                      $.cookie('TC'+i, tcTag, { path : '/', secure: secure });
                    }
                }
            },
            showRandomRows : function() {
                var allIndices = _.range(10);
                var indicesToShow = _.sample(allIndices, 0);
                if (false) {
                    _.forEach(indicesToShow, function(idx) {
                        $('#leaderads2_standard_0 tbody').append($('#leaderads2_standard_0_agg_row_' + idx).clone().removeClass("aggregator-random-hidden-row"));
                    });
                } else {
                    _.forEach(indicesToShow, function(idx) {
                        $('#leaderads2_standard_0_agg_row_' + idx).removeClass("aggregator-random-hidden-row");
                    });
                }
            }

        };
        $(document).ready(function(){
            $('#leaderads2_standard_0 a').click(function(e) {
                obj_leaderads2_standard_0.setTCValues();
            });
            
        });
    </script>

	<div class="article-aggregator-standard "id="twoFourAgg" data-config='{
  "excludeTopRow" : false,
  "rowInjectionNumber" : -1,
  "showThumbnail" : true,
  "showSponsorLogo" : false,
  "showFooterText" : false,
  "thumbnailWidth" : 60,
  "nativeAdPosition" : null,
  "footerText" : "Brought To You By",
  "headerText" : "SPONSORED CONTENT BY",
  "infoButtonText" : "?",
  "randomInjection" : true,
  "showNativeInfoTooltipText" : false,
  "showHeaderText" : true
}'>
      <div class="compWrapAlpha">
        <div class="compWrapBravo">
          <div class="compWrapCharlie">
            <div class="compWrapDelta">
              <div class="PromoBoxHeadLeft">
                    <div class="PromoBoxHeadRight">
                        <h1 class="compTitle" >Related Articles</h1>
    </div>
                </div>
              <div class="compBody" id="leaderads2_standard_0" >
        <table class="">
                  <tr id="leaderads2_standard_0_agg_row_0" class="aggregate-standard-row first"
        >
            <td class="whitepaper-image-td"><a href="/content/fa/en/articles/2019/04/cantankerous-wisdom-ever-wonder-why.html">
                    <picture>
                                <!--[if IE 9]><video style="display: none;"><![endif]-->
                                <source srcset='//aemstatic-ww1.azureedge.net/content/fa/en/articles/2019/04/cantankerous-wisdom-ever-wonder-why/_jcr_content/leftcolumn/article/thumbnailimage.scale.large.6435334b9b5eeb7bcfbe3686f72aae7306eafd7.jpg' media="(min-width: 1024px)">
                                <source srcset='//aemstatic-ww1.azureedge.net/content/fa/en/articles/2019/04/cantankerous-wisdom-ever-wonder-why/_jcr_content/leftcolumn/article/thumbnailimage.scale.medium.6435334b9b5eeb7bcfbe3686f72aae7306eafd7.jpg' media="(min-width: 768px)">
                                <source srcset='//aemstatic-ww1.azureedge.net/content/fa/en/articles/2019/04/cantankerous-wisdom-ever-wonder-why/_jcr_content/leftcolumn/article/thumbnailimage.scale.small.6435334b9b5eeb7bcfbe3686f72aae7306eafd7.jpg' media="(min-width: 320px)">
                                <source srcset='//aemstatic-ww1.azureedge.net/content/fa/en/articles/2019/04/cantankerous-wisdom-ever-wonder-why/_jcr_content/leftcolumn/article/thumbnailimage.scale.xsmall.6435334b9b5eeb7bcfbe3686f72aae7306eafd7.jpg' media="(min-width: 1px)">
                                <!--[if IE 9]></video><![endif]-->
                                <img src="//aemstatic-ww1.azureedge.net/content/fa/en/articles/2019/04/cantankerous-wisdom-ever-wonder-why/_jcr_content/leftcolumn/article/thumbnailimage.img.6435334b9b5eeb7bcfbe3686f72aae7306eafd7.jpg">
                            </picture>
                        </a>
                </td><td class="whitepaper-synopsis-td" colspan="1">
            <h2><a href="/content/fa/en/articles/2019/04/cantankerous-wisdom-ever-wonder-why.html">Cantankerous Wisdom: Ever Wonder Why?</a></h2>
                <div class="synopsis">
                    <span class="publish-date">04/01/2019</span>
                    </div>
                <div style="clear:both;"> </div>
            </td>
            </tr>
        <tr id="leaderads2_standard_0_agg_row_1" class="aggregate-standard-row"
        >
            <td class="whitepaper-synopsis-td" colspan="2">
            <h2><a href="/content/fa/en/articles/print/volume-24/issue-4/departments/fama-forum.html">FAMA Forum</a></h2>
                <div class="synopsis">
                    <span class="publish-date">04/01/2019</span>
                    </div>
                <div style="clear:both;"> </div>
            </td>
            </tr>
        <tr id="leaderads2_standard_0_agg_row_2" class="aggregate-standard-row"
        >
            <td class="whitepaper-image-td"><a href="/content/fa/en/articles/print/volume-24/issue-4/departments/thermal-imaging.html">
                    <picture>
                                <!--[if IE 9]><video style="display: none;"><![endif]-->
                                <source srcset='//aemstatic-ww2.azureedge.net/content/fa/en/articles/print/volume-24/issue-4/departments/thermal-imaging/_jcr_content/leftcolumn/article/thumbnailimage.scale.large.148cba752b0ec82c2a675932f9934d6fb0805d.jpg' media="(min-width: 1024px)">
                                <source srcset='//aemstatic-ww2.azureedge.net/content/fa/en/articles/print/volume-24/issue-4/departments/thermal-imaging/_jcr_content/leftcolumn/article/thumbnailimage.scale.medium.148cba752b0ec82c2a675932f9934d6fb0805d.jpg' media="(min-width: 768px)">
                                <source srcset='//aemstatic-ww2.azureedge.net/content/fa/en/articles/print/volume-24/issue-4/departments/thermal-imaging/_jcr_content/leftcolumn/article/thumbnailimage.scale.small.148cba752b0ec82c2a675932f9934d6fb0805d.jpg' media="(min-width: 320px)">
                                <source srcset='//aemstatic-ww2.azureedge.net/content/fa/en/articles/print/volume-24/issue-4/departments/thermal-imaging/_jcr_content/leftcolumn/article/thumbnailimage.scale.xsmall.148cba752b0ec82c2a675932f9934d6fb0805d.jpg' media="(min-width: 1px)">
                                <!--[if IE 9]></video><![endif]-->
                                <img src="//aemstatic-ww2.azureedge.net/content/fa/en/articles/print/volume-24/issue-4/departments/thermal-imaging/_jcr_content/leftcolumn/article/thumbnailimage.img.148cba752b0ec82c2a675932f9934d6fb0805d.jpg">
                            </picture>
                        </a>
                </td><td class="whitepaper-synopsis-td" colspan="1">
            <h2><a href="/content/fa/en/articles/print/volume-24/issue-4/departments/thermal-imaging.html">Using Thermal Imaging in Volunteer Departments</a></h2>
                <div class="synopsis">
                    <span class="publish-date">04/01/2019</span>
                    </div>
                <div style="clear:both;"> </div>
            </td>
            </tr>
        <tr id="leaderads2_standard_0_agg_row_3" class="aggregate-standard-row"
        >
            <td class="whitepaper-image-td"><a href="/content/fa/en/articles/print/volume-24/issue-4/features/the-herodrag-rescue-device.html">
                    <picture>
                                <!--[if IE 9]><video style="display: none;"><![endif]-->
                                <source srcset='//aemstatic-ww2.azureedge.net/content/fa/en/articles/print/volume-24/issue-4/features/the-herodrag-rescue-device/_jcr_content/leftcolumn/article/thumbnailimage.scale.large.42433680443db1b51c7d1bd85fef0a5d3447e.jpg' media="(min-width: 1024px)">
                                <source srcset='//aemstatic-ww2.azureedge.net/content/fa/en/articles/print/volume-24/issue-4/features/the-herodrag-rescue-device/_jcr_content/leftcolumn/article/thumbnailimage.scale.medium.42433680443db1b51c7d1bd85fef0a5d3447e.jpg' media="(min-width: 768px)">
                                <source srcset='//aemstatic-ww2.azureedge.net/content/fa/en/articles/print/volume-24/issue-4/features/the-herodrag-rescue-device/_jcr_content/leftcolumn/article/thumbnailimage.scale.small.42433680443db1b51c7d1bd85fef0a5d3447e.jpg' media="(min-width: 320px)">
                                <source srcset='//aemstatic-ww2.azureedge.net/content/fa/en/articles/print/volume-24/issue-4/features/the-herodrag-rescue-device/_jcr_content/leftcolumn/article/thumbnailimage.scale.xsmall.42433680443db1b51c7d1bd85fef0a5d3447e.jpg' media="(min-width: 1px)">
                                <!--[if IE 9]></video><![endif]-->
                                <img src="//aemstatic-ww2.azureedge.net/content/fa/en/articles/print/volume-24/issue-4/features/the-herodrag-rescue-device/_jcr_content/leftcolumn/article/thumbnailimage.img.42433680443db1b51c7d1bd85fef0a5d3447e.jpg">
                            </picture>
                        </a>
                </td><td class="whitepaper-synopsis-td" colspan="1">
            <h2><a href="/content/fa/en/articles/print/volume-24/issue-4/features/the-herodrag-rescue-device.html">Firefighter and Civilian Rescue Device</a></h2>
                <div class="synopsis">
                    <span class="publish-date">04/01/2019</span>
                    </div>
                <div style="clear:both;"> </div>
            </td>
            </tr>
        <tr id="leaderads2_standard_0_agg_row_4" class="aggregate-standard-row"
        >
            <td class="whitepaper-image-td"><a href="/content/fa/en/articles/2019/03/rurally-speakingmvas-to-stretch-or-not-to-stretch.html">
                    <picture>
                                <!--[if IE 9]><video style="display: none;"><![endif]-->
                                <source srcset='//aemstatic-ww1.azureedge.net/content/fa/en/articles/2019/03/rurally-speakingmvas-to-stretch-or-not-to-stretch/_jcr_content/leftcolumn/article/thumbnailimage.scale.large.6435334b9b5eeb7bcfbe3686f72aae7306eafd7.jpg' media="(min-width: 1024px)">
                                <source srcset='//aemstatic-ww1.azureedge.net/content/fa/en/articles/2019/03/rurally-speakingmvas-to-stretch-or-not-to-stretch/_jcr_content/leftcolumn/article/thumbnailimage.scale.medium.6435334b9b5eeb7bcfbe3686f72aae7306eafd7.jpg' media="(min-width: 768px)">
                                <source srcset='//aemstatic-ww1.azureedge.net/content/fa/en/articles/2019/03/rurally-speakingmvas-to-stretch-or-not-to-stretch/_jcr_content/leftcolumn/article/thumbnailimage.scale.small.6435334b9b5eeb7bcfbe3686f72aae7306eafd7.jpg' media="(min-width: 320px)">
                                <source srcset='//aemstatic-ww1.azureedge.net/content/fa/en/articles/2019/03/rurally-speakingmvas-to-stretch-or-not-to-stretch/_jcr_content/leftcolumn/article/thumbnailimage.scale.xsmall.6435334b9b5eeb7bcfbe3686f72aae7306eafd7.jpg' media="(min-width: 1px)">
                                <!--[if IE 9]></video><![endif]-->
                                <img src="//aemstatic-ww1.azureedge.net/content/fa/en/articles/2019/03/rurally-speakingmvas-to-stretch-or-not-to-stretch/_jcr_content/leftcolumn/article/thumbnailimage.img.6435334b9b5eeb7bcfbe3686f72aae7306eafd7.jpg">
                            </picture>
                        </a>
                </td><td class="whitepaper-synopsis-td" colspan="1">
            <h2><a href="/content/fa/en/articles/2019/03/rurally-speakingmvas-to-stretch-or-not-to-stretch.html">Rurally Speaking—MVAs: To Stretch or not to Stretch</a></h2>
                <div class="synopsis">
                    <span class="publish-date">03/18/2019</span>
                    </div>
                <div style="clear:both;"> </div>
            </td>
            </tr>
        <tr id="leaderads2_standard_0_agg_row_5" class="aggregate-standard-row"
        >
            <td class="whitepaper-synopsis-td" colspan="2">
            <h2><a href="/content/fa/en/articles/print/volume-24/issue-3/departments/thermal-imaging/rekindle-vs-due-diligence.html">Rekindle vs. Due Diligence</a></h2>
                <div class="synopsis">
                    <span class="publish-date">03/01/2019</span>
                    </div>
                <div style="clear:both;"> </div>
            </td>
            </tr>
        <tr id="leaderads2_standard_0_agg_row_6" class="aggregate-standard-row"
        >
            <td class="whitepaper-synopsis-td" colspan="2">
            <h2><a href="/content/fa/en/articles/print/volume-24/issue-3/departments/chief-concerns/improving-skills-in-water-application.html">Improving Skills in Water Application</a></h2>
                <div class="synopsis">
                    <span class="publish-date">03/01/2019</span>
                    </div>
                <div style="clear:both;"> </div>
            </td>
            </tr>
        <tr id="leaderads2_standard_0_agg_row_7" class="aggregate-standard-row"
        >
            <td class="whitepaper-synopsis-td" colspan="2">
            <h2><a href="/content/fa/en/articles/print/volume-24/issue-3/features/personal-escape-system-makers-help-firefighters-keep-self-rescue-equipment-close.html">Personal Escape System Makers Help Firefighters Keep Self-Rescue Equipment Close</a></h2>
                <div class="synopsis">
                    <span class="publish-date">03/01/2019</span>
                    </div>
                <div style="clear:both;"> </div>
            </td>
            </tr>
        <tr id="leaderads2_standard_0_agg_row_8" class="aggregate-standard-row"
        >
            <td class="whitepaper-image-td"><a href="/content/fa/en/articles/2019/02/video-tft-tool-series.html">
                    <picture>
                                <!--[if IE 9]><video style="display: none;"><![endif]-->
                                <source srcset='//aemstatic-ww2.azureedge.net/content/fa/en/articles/2019/02/video-tft-tool-series/_jcr_content/leftcolumn/article/thumbnailimage.scale.large.6435334b9b5eeb7bcfbe3686f72aae7306eafd7.jpg' media="(min-width: 1024px)">
                                <source srcset='//aemstatic-ww2.azureedge.net/content/fa/en/articles/2019/02/video-tft-tool-series/_jcr_content/leftcolumn/article/thumbnailimage.scale.medium.6435334b9b5eeb7bcfbe3686f72aae7306eafd7.jpg' media="(min-width: 768px)">
                                <source srcset='//aemstatic-ww2.azureedge.net/content/fa/en/articles/2019/02/video-tft-tool-series/_jcr_content/leftcolumn/article/thumbnailimage.scale.small.6435334b9b5eeb7bcfbe3686f72aae7306eafd7.jpg' media="(min-width: 320px)">
                                <source srcset='//aemstatic-ww2.azureedge.net/content/fa/en/articles/2019/02/video-tft-tool-series/_jcr_content/leftcolumn/article/thumbnailimage.scale.xsmall.6435334b9b5eeb7bcfbe3686f72aae7306eafd7.jpg' media="(min-width: 1px)">
                                <!--[if IE 9]></video><![endif]-->
                                <img src="//aemstatic-ww2.azureedge.net/content/fa/en/articles/2019/02/video-tft-tool-series/_jcr_content/leftcolumn/article/thumbnailimage.img.6435334b9b5eeb7bcfbe3686f72aae7306eafd7.jpg">
                            </picture>
                        </a>
                </td><td class="whitepaper-synopsis-td" colspan="1">
            <h2><a href="/content/fa/en/articles/2019/02/video-tft-tool-series.html">Video: TFT Tool Series</a></h2>
                <div class="synopsis">
                    <span class="publish-date">02/15/2019</span>
                    </div>
                <div style="clear:both;"> </div>
            </td>
            </tr>
        <tr id="leaderads2_standard_0_agg_row_9" class="aggregate-standard-row"
        >
            <td class="whitepaper-image-td"><a href="/content/fa/en/articles/print/volume-24/issue-2/departments/in-the-news/in-the-news.html">
                    <picture>
                                <!--[if IE 9]><video style="display: none;"><![endif]-->
                                <source srcset='//aemstatic-ww1.azureedge.net/content/fa/en/articles/print/volume-24/issue-2/departments/in-the-news/in-the-news/_jcr_content/leftcolumn/article/thumbnailimage.scale.large.8590a4eca834a3196cb8cfbd8e27676f5c7718.jpg' media="(min-width: 1024px)">
                                <source srcset='//aemstatic-ww1.azureedge.net/content/fa/en/articles/print/volume-24/issue-2/departments/in-the-news/in-the-news/_jcr_content/leftcolumn/article/thumbnailimage.scale.medium.8590a4eca834a3196cb8cfbd8e27676f5c7718.jpg' media="(min-width: 768px)">
                                <source srcset='//aemstatic-ww1.azureedge.net/content/fa/en/articles/print/volume-24/issue-2/departments/in-the-news/in-the-news/_jcr_content/leftcolumn/article/thumbnailimage.scale.small.8590a4eca834a3196cb8cfbd8e27676f5c7718.jpg' media="(min-width: 320px)">
                                <source srcset='//aemstatic-ww1.azureedge.net/content/fa/en/articles/print/volume-24/issue-2/departments/in-the-news/in-the-news/_jcr_content/leftcolumn/article/thumbnailimage.scale.xsmall.8590a4eca834a3196cb8cfbd8e27676f5c7718.jpg' media="(min-width: 1px)">
                                <!--[if IE 9]></video><![endif]-->
                                <img src="//aemstatic-ww1.azureedge.net/content/fa/en/articles/print/volume-24/issue-2/departments/in-the-news/in-the-news/_jcr_content/leftcolumn/article/thumbnailimage.img.8590a4eca834a3196cb8cfbd8e27676f5c7718.jpg">
                            </picture>
                        </a>
                </td><td class="whitepaper-synopsis-td" colspan="1">
            <h2><a href="/content/fa/en/articles/print/volume-24/issue-2/departments/in-the-news/in-the-news.html">In The News</a></h2>
                <div class="synopsis">
                    <span class="publish-date">02/01/2019</span>
                    </div>
                <div style="clear:both;"> </div>
            </td>
            </tr>
        </table>
               </div>
            <div style="clear:both"></div>
            </div>
          </div>
        </div>
      <div style="clear:both"></div>
      </div>
     </div>
     <div style="clear:both"></div>
    </div>
</div><div class="parsys_column cq-colctrl-lt5-c1"></div></div><div style="clear:both"></div></div>
</div>
</div>
<div style="clear: both;"> </div>
                </div>
                <hr style="color: #efefef; margin: 0;">
                <div id="footerNav">
                    <div class="footerlnks footer"><div class="basic-footer">
    <div id="pennLogo">
        </div>
    <div class="footerlink">
        <div style="clear:both;"> </div>
    </div>
</div>
</div>
<div style="clear: both;"> </div>
                </div>
                <div style="clear: both;"> </div>
            </div>
            <div style="clear: both;"> </div>
        </div>
    </div>
</div>
<div id="extendFooter">
    <div id="extendFooterContent">
        <div class="extendedfooter iparsys parsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="extendedfooter iparsys parsys"><div class="text parbase section">

<div id="Footer" >
    
    <div id="FooterNav"></div>

</div></div>
<div class="welcome section">



























   

        

        
            
            
                <script type="text/javascript">
                    PWFE.currentAd = new PWFE.Advertisement().init('welcome', 'FAWelcome', 1, 20000);
                    PWFE.currentAd.checkMobile('iPhone', '', '');
                    PWFE.currentAd.checkMobile('iPad', '', '');
                    PWFE.currentAd.checkMobile('Android', '', '');
                    PWFE.currentAd.checkMobile('Smartphone', '', '');
                    PWFE.currentAd.checkMobile('Tablet', '', '');
                    PWFE.currentAd.checkMobile('welcome-ad', 'FA.pennnet.com/roadblock', 'Middle');
                    PWFE.currentAd.injectQuery('ENL','Middle' );
                </script>

                <div class="welcome-ad-contentbox" id="welcome-ad-shadowbox" style="display: none;">
                    <div class="welcome-Ad">
                            
        <div class="ad-display  desktop-ad" id=""
            >
            
               
                <script type="text/javascript">
               if ( !PWFE.currentAd || PWFE.currentAd.active() ) {
                        var OAS_sitepage = 'x';
                        var OAS_locId = 'x';

                        if (PWFE.currentAd && PWFE.currentAd.adPoolId && PWFE.currentAd.adPoolLocation) {
                            OAS_sitepage = PWFE.currentAd.adPoolId;
                            OAS_locId = PWFE.currentAd.adPoolLocation;
                        }

                        if ( typeof dynamicAdPool == 'undefined' ) {
                            dynamicAdPool = null;
                        }
                        if ( dynamicAdPool && dynamicAdPool.length && false ) {
                            OAS_sitepage = 'x' + '_' + dynamicAdPool;
                        }
                        else if ( false && sponsoredParam && sponsoredParam.length ) {
                            OAS_sitepage = 'x/' + sponsoredParam;
                        }
                        else {
                            ;
                        }

                        /* In the event the header variable isn't present (like if we are rendering the component by itself) */
                        if ( typeof adCacheBust == 'undefined' ) {
                            adCacheBust = new String(Math.random());
                        }

                        updateScreenContext();

                        if ( screenContext == 'desktop' ){
                            document.write('<scr' + 'ipt type="text/javascript" src="https://oasc04089.247realmedia.com/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + adCacheBust.substring (2,11) + '@' + OAS_locId + '"></scr' + 'ipt>');
                        }
                    }
                </script>
                
        </div>
          
                    </div>
                </div>

                <script type="text/javascript">
                    (function(){
                        var sb = PWFE.currentAd;
                        $(document).ready( function() {
                            setTimeout( function(){ sb.welcome() }, 45000 );
                        });
                        delete PWFE.currentAd; 
                    }());
                </script>
            
        


</div>
<div class="standard section"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28135445-3', 'auto');
  ga('send', 'pageview');

</script></div>
<div class="parsys_column cq-colctrl-lt5"><div class="parsys_column cq-colctrl-lt5-c0"><div class="text parbase section">

<div  >
    
    <div id="faFooter"><div class="footerList"><div class="footerListColumn about"><div class="footerListLogo"><a href="/content/fa/en/index.html" title="Fire Apparatus" alt="Fire Apparatus" class="footer-logo">&nbsp;</a></div>
<div class="footerSocialNav"><a href="http://www.facebook.com/pages/Fire-Apparatus-Emergency-Equipment-Magazine/99321007041" title="Facebook" alt="Facebook" class="facebook-icon">&nbsp;</a><a href="http://twitter.com/FireApparatus1" title="Twitter" alt="Twitter" class="twitter-icon"></a><a href="#" title="LinkedIn" alt="LinkedIn" class="linkedin-icon"></a><a href="http://www.youtube.com/user/FireEngineeringPub" title="YouTube" alt="YouTube" class="youtube-icon"></a></div>
</div>
<div class="footerListColumn"><h3>Sections</h3>
<ul class="firstUL">
<li><a href="/content/fa/en/subscribe.html">Magazine</a></li>
<li><a href="http://www.pennwell-fire-group-product-center.com" adhocenable="false">Product Center</a></li>
<li><a href="http://www.rigspot.com/training-guide.html">Training Guides</a></li>
<li><a href="https://www.firetruckmall.com/" target="_blank" adhocenable="false">Marketplace</a></li>
<li><a href="/content/fa/en/deliveries.html">Deliveries</a></li>
<li><a href="/content/fa/en/webcasts.html">Webcasts</a></li>
</ul>
</div>
<div class="footerListColumn"><h3>Topics</h3>
<ul class="firstUL">
<li><a href="/content/fa/en/index.html">Home</a><br>
</li>
<li><a href="/content/fa/en/news.html">News</a><br>
</li>
<li><a href="/content/fa/en/apparatus.html">Apparatus</a><br>
</li>
<li><a href="http://www.rigspot.com/index.html">Rigspot</a><br>
</li>
<li><a href="/content/fa/en/equipment.html">Equipment</a><br>
</li>
<li><a href="/content/fa/en/ppe.html">PPE</a><br>
</li>
<li><a href="/content/fa/en/technology.html">Tech</a><br>
</li>
</ul>
</div>
<div class="footerListColumn"><h3>About</h3>
<ul class="firstUL">
<li><a href="/content/fa/en/index/about-us.html">About Us</a><br>
</li>
<li><a href="/content/fa/en/advertise.html">Advertising</a><br>
</li>
<li><a href="/content/fa/en/subscribe.html">Subscribe</a><br>
</li>
<li><a href="/content/fa/en/index/contact-us.html">Contact Us</a><br>
</li>
</ul>
</div>
<div class="footerListColumn"><h3>Network</h3>
<ul class="firstUL">
<li><a href="http://www.firefighternation.com/">Firefighternation</a><br>
</li>
<li><a href="http://www.fireengineering.com/index.html">Fireengineering</a><br>
</li>
<li><a href="http://www.fireapparatusmagazine.com/">Fireapparatus</a><br>
</li>
<li><a href="/content/fr/en/index.html" target="_blank" adhocenable="false">Firerescue</a><br>
</li>
<li><a href="http://www.fireemsblogs.com/" target="_blank" adhocenable="false">Fireblogs</a><br>
</li>
</ul>
</div>
</div>
</div>
<div class="clearer">&nbsp;</div>

</div></div>
</div><div class="parsys_column cq-colctrl-lt5-c1"><div class="text parbase section">

<div id="subscribeBox" >
    
        
        
	      <div class="PromoBoxHeadLeft">
	           <div class="PromoBoxHeadRight">
	                 
    
    
       <h1 class="compTitle" >Subscribe</h1>
    
           	                               
	           </div>
	      </div>
    
    <div class="subscribeBox"><p class="subscribeText">Stay up to date on everything Fire Apparatus. Click the buttons below to learn more about how to subscribe.</p>
<a class="magSubBtn feButton" href="http://www.fireapparatusmagazine.com/subscribe.html">Magazine Subscription</a> <a class="newsSubBtn feButton" href="http://www.fireapparatusmagazine.com/enewsletter-subscription.html">Newsletter Subscription</a></div>

</div></div>
</div></div><div style="clear:both"></div><div class="text parbase section">

<div id="PWfooter" >
    
    <div><a href="https://www.clarionux.com/"><img src="//aemstatic-ww1.azureedge.net/content/dam/brand-logos/clarion-white.png" alt="Clarion UX" id="cq-gen760" width="130"></a></div>
<div>© Copyright 2019<br>
<a href="https://clarionevents.com/clarion-events-group-privacy-policy-2/" adhocenable="false">Privacy Policy</a> |<a target="_blank" adhocenable="false" href="https://clarionevents.com/clarion-events-group-privacy-policy-2/"> Terms &amp; Conditions</a></div>

</div></div>
<div class="standard section"><body>
 <!-- some other google analytics --> 
 <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2418211-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script> 
 <!-- Audience 360 --> 
 <script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_0ca9277f91e40054767f69afeb0426711ca0fddd.min.js';
h.appendChild(s);
})();
</script> 
 <!-- PerfectAudience  --> 
 <script type="text/javascript">
  (function() {
    window._pa = window._pa || {};
    // _pa.orderId = "myCustomer@email.com"; // OPTIONAL: attach user email or order ID to conversions
    // _pa.revenue = "19.99"; // OPTIONAL: attach dynamic purchase values to conversions
    var pa = document.createElement('script'); pa.type = 'text/javascript'; pa.async = true;
    pa.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + "//tag.perfectaudience.com/serve/519cdca271e2a4a8cc000034.js";
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pa, s);
  })();
</script> 
 <!-- ? --> 
 <script async src="https://tp.multiview.com/dpx.js?cid=10533&amp;action=100&amp;segment=pennwellfireengineering&amp;m=1&amp;sifi_tuid=4634"></script> 
 <!-- Simpli.fi --> 
 <img src="https://i.simpli.fi/dpx?cid=1469&amp;action=100&amp;segment=Visitor" width="1" height="1"> 
 <!-- Google Analytics --> 
 <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28135445-2', 'auto');
  ga('send', 'pageview');

</script> 
 <!-- Pardot --> 
 <script type="text/javascript">
piAId = '78802';
piCId = '3722';

(function() {
 function async_load(){
  var s = document.createElement('script'); s.type = 'text/javascript';
  s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
  var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
 }
 if(window.attachEvent) { window.attachEvent('onload', async_load); }
 else { window.addEventListener('load', async_load, false); }
})();
</script> 
 <!-- KM --> 
 <script type="text/javascript"> var TrackerKey = 'fb60d5c0-3d01-4bf4-900a-6a3eb6616cbd'; $(document).ready(function() { var url = 'https://apidt.ecn5.com/ECN_tracker_Secure.js'; var script = document.createElement('script'); script.setAttribute('src', url); script.setAttribute('type', 'text/javascript'); document.head.appendChild(script); }); </script> 
 <!-- Facebook Pixel Code --> 
 <script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '257312551301018');
fbq('track', "PageView");</script> 
 <noscript>
  <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=257312551301018&amp;ev=PageView&amp;noscript=1">
 </noscript> 
 <!-- End Facebook Pixel Code --> 
</body></div>
<div class="login section"><div id="pw-login-wrapper">
  <img src="//aemstatic-ww2.azureedge.net/content/dam/fa/site-images/falogo300x.jpg" style="display:none;">
</div>
<style type="text/css">.stop-scrolling {  height: 100%;  overflow: hidden;  } /* TODO remove this from the JSP, @Austin /? dont know where to put it */</style>
<script type="text/javascript">
    var loginWrapper = null;
    $(document).ready(function () {
        loginWrapper = ReactDOM.render(React.createElement(PWFE.LoginWrapper, {
            siteId: 'FA',
            designPath: '/etc/designs/fa_design',
            currentPage: '/content/fa/en/articles/2017/07/ecav-uninterrupted-air-system',
            brandImageUrl: '/content/dam/fa/site-images/falogo300x.jpg',
            hasSecurityRules: false,
            isGated : false,
            siteLicenseGatingCopy : '',
            siteLicenseCompanyName : ''
        }), document.getElementById("pw-login-wrapper"));
        
    });
</script>
</div>
</div>
</div>
</div>
<div style="clear: both;"> </div>
    </div>
    <div style="clear: both;"> </div>
</div>
<div class="cloudservices servicecomponents"><div class="cloudservice generictracker">
    <script type="text/javascript">
    $( document ).ready(function() {
  /**
    First check if the headline aggregator is there, or if there is a native ad injection point.
    Then, load the mediavoice script. Naming conventions should match the brand name.
    CSS should (preferably) not be injected from mediavoice, but set within designs
  **/
  if($("#sponsored-headline-news").length > 0 || $(".sponsored-headline-news").length > 0 || $("#nativeAdArticleMiddle").length > 0){
    $.ajax({
            url:"https://cdn.mediavoice.com/nativeads/script/pennwell/FA.js",
            dataType: "script",
            cache: true
        })
  };
});
    </script>
</div>

</div>
</body>
</html>
